Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • Reinstall Deko 1000

    Hi, My HD system crash and i need to reinstall the software of Deko1000. Where and how can i download the software? Can you help me? Thanks (read more)
    Posted to Avid Motion Graphics (Forum) by luisptv on Mon, Sep 23 2013
  • Deko 1000 link lower third layer to the text layer

    In deko 1000 is it possible to set up a lower third so that when the lettercount increases, so does the shape layer below the text? I want it so that there is never too much space at the end of the text layer, ie so that it fits nicely into the box. If so does this work better with a linked texture or... (read more)
    Posted to Avid Motion Graphics (Forum) by Roisintv3 on Wed, Sep 4 2013
  • Add new fonts in Deko 1000

    Hi, I buy a second hand deko 1000 and i cant install new fonts. I try to install the new fonts by windows but then appearme a explorer error. Also copy the fonts at c:/windows/fonts but dont work because windows not install the fonts in the system. Anyone know how you can install new fonts? Best Regards... (read more)
    Posted to Avid Motion Graphics (Forum) by luisptv on Mon, Jul 8 2013
  • Saving local filenames instead of network filenames

    Hi, we have two Deko 1000 and two Post Deko machines connected in a LAN, the two Deko working for live news broadcast, being the main and the backup machine, and the two Post Deko working for pages and sequence editing from remote workplaces. All the machines, except the second Deko, save their files... (read more)
    Posted to Avid Motion Graphics (Forum) by HamRadio64 on Mon, May 27 2013
  • Deko 1000 dead

    Just got hired to engineer state university TV facility. They do not have very much money so any purchase they make must be spot on. Customer complaint is the Deko will not come up, dead. I found one power supply dead. The second redundant supply shows really dim green LED lights in front of computer... (read more)
    Posted to Avid Motion Graphics (Forum) by Lorem on Wed, May 5 2010
  • Re: Problem using Database Query in Deko

    Hi there, I have the exact same problem with my Deko 1000 only that I'm trying to work with a MySQL database. I've installed the last version of the MySQL ODBC Driver, and tried several configurations. I get to the same point as pittsfieldtv : At the 5th step the drop down list displays just... (read more)
    Posted to Avid Motion Graphics (Forum) by John Cruz on Tue, Apr 13 2010
  • Motion Help

    Ok. I am running a DEKO 1000 frame and my EP came to me today and asked me if it was possible for on our lower third supers if we have them do an animation where when the super is first put in, the talent's email address is displayed. After about 5 seconds, they are wanting the bottom line to change... (read more)
    Posted to Avid Motion Graphics (Forum) by matt-katv on Wed, Jul 1 2009
  • Avid Deko 1000 and Scoring/Timing Interface

    Is anyone aware if the Avid Deko 1000 is capable of interfacing with a scoring/timing interface? More specifically, I would like to create a score bug with Avid Deko 1000 and would like it to pull time and scoring information (auto-populating) from our Daktronics (DSTI) system. If it can not capable... (read more)
    Posted to Avid Motion Graphics (Forum) by bdoll on Thu, Jun 18 2009
  • Deko 1000 HD genlock problem

    We bought a Deko 1000 HD system back in September and it worked perfectly until about halfway through last month when it suddenly stopped seeing the genlock present. Occasionally when the program opens, it will detect the genlock, but only for about 10-15 minutes and then we lose sync and it starts rolling... (read more)
    Posted to Avid Motion Graphics (Forum) by mprocella on Tue, Apr 28 2009
  • Deko Playback Controller...

    Hello Deko team, I have a question about the Deko Playback Controller. Let me start by telling you our setup. We have 3 Deko Hybrid 1000s and 1 DekoFX2 in our control room. All the channels have tally triggers and we have a 58 key Xkeys for manual operation as well. The problem we keep running into is... (read more)
    Posted to Avid Motion Graphics (Forum) by dlwagner on Wed, Dec 17 2008
Page 1 of 2 (12 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller