Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • Reinstall Deko 1000

    Hi, My HD system crash and i need to reinstall the software of Deko1000. Where and how can i download the software? Can you help me? Thanks (read more)
    Posted to Avid Motion Graphics (Forum) by luisptv on Mon, Sep 23 2013
  • Add new fonts in Deko 1000

    Hi, I buy a second hand deko 1000 and i cant install new fonts. I try to install the new fonts by windows but then appearme a explorer error. Also copy the fonts at c:/windows/fonts but dont work because windows not install the fonts in the system. Anyone know how you can install new fonts? Best Regards... (read more)
    Posted to Avid Motion Graphics (Forum) by luisptv on Mon, Jul 8 2013
  • Deko Playback Controller...

    Hello Deko team, I have a question about the Deko Playback Controller. Let me start by telling you our setup. We have 3 Deko Hybrid 1000s and 1 DekoFX2 in our control room. All the channels have tally triggers and we have a 58 key Xkeys for manual operation as well. The problem we keep running into is... (read more)
    Posted to Avid Motion Graphics (Forum) by dlwagner on Wed, Dec 17 2008
  • Re: Shadow and Alpha Channel

    Check your version... Alpha channel shadows are newly added in Deko v5.0... Any version prior to that will not contain this feature. In version 5... On the 'Face Shader' (texture) panel you will be presented with three tabs; Source, Usage and Shadow. Applying shadow to the rectangular container... (read more)
    Posted to Avid Motion Graphics (Forum) by DenverArt on Thu, Dec 11 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller