Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • EDL Manager crashes on launch

    Hello. Whenever I try to launch the EDL Manager, it crashes, showing Apple's Crash Report Window, telling me to verify the compatibility of EDL Manger and Mac OS X and displaying the attached message. This is my very first time using EDL Manager, so i don't have a clue of what might be the problem... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Miguel on Tue, Jun 2 2015
  • AvidFX 6.4 crash on launch!

    Hello! I've just installed AvidFX 6.4, on my system and it repeatedly crashes on launch. Does anyone know how to solve this problem? I've got Media Composer 7.0.4.2 coinstalled with ProTools 11.3.1, on an iMac 21.5", 3.1 GHz Core i7, with 16GB RAM, NVIDIA GeForce GT 650M, 512 MB, HDD 500... (read more)
    Posted to Complete Your Suite (Forum) by GAE-UMinho on Mon, Mar 2 2015
  • OS 10.9.1 MediaLog not run

    Good morning: I have a problem. I have Media Composer 7.0.3 with OSX 10.9.1. Well, when I boot Avid MediaLog it does not work, apparently having problems with a library: libicudataAvid.dylib I tried to upgrade to OSX 10.9.2 but the problem continues. This is the report I get: _________________________________... (read more)
    Posted to Avid Media Composer - Mac (Forum) by pablo12sg on Fri, Mar 7 2014
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller