Browse Forum Posts by Tags

Showing related tags and posts for the Avid Motion Graphics forum. See all tags in the site
  • Deko Credit Templates

    I am usung Deko version 8.2 and have only worked with existing templates to build credits. I have built a template (or what I'd like to use for one), but when I try to use it, nothing goes to the rigth place. In other words, I'll load the template into my program window and put a text document... (read more)
    Posted to Avid Motion Graphics (Forum) by Andrew@Encompass on Tue, Jun 19 2012
  • Configuration Problem with Deko 1000?

    <!-- @page { margin: 0.79in } P { margin-bottom: 0.08in } --> I have been trying to create graphics with looped clip (.AVI) animation in the background layer however, the clip does not stop playing unless I hit clear program. It is my understanding that if the same clip is associated with multiple... (read more)
    Posted to Avid Motion Graphics (Forum) by Chrismiller999 on Wed, Jun 9 2010
  • Reveal graphics and Clip Deko

    We recently discovered the Clip Deko option in Deko 1000. All of our graphics are currently still graphics, with the exception of crawls. I am in the process of importing animated clips to the background of existing reveal graphics. The problem is that each of our full screen reveal graphics are saved... (read more)
    Posted to Avid Motion Graphics (Forum) by Chrismiller500 on Wed, Apr 7 2010
  • Importing into Clip Deko

    I am wondering if it is possible to create a lower-third in Avid Newscutter and then transfer it to Clip Deko with the alpha channel. I tried to import the .MOV file but receive an error message stating only .DV or .AVI can be imported. The AVI and DV quality are poor (although they shouldn't be... (read more)
    Posted to Avid Motion Graphics (Forum) by Chrismiller500 on Tue, Mar 30 2010
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller