Latest post Tue, Apr 19 2011 3:30 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Apr 19 2011 3:06 PM

    lower third taking away my color correction

    I have a lower third that animates in and out. it looks totaly normal in MC, but when I run it through squeeze, my color correction goes away when the lower thid animates, and comes back when it goes away.

    any ideas why that would be?

    Media Composer 6.0.1, Mac Pro 8 core 2.66, 16gb RAM, Nvidia geforce 120, Lion 10.7.2 [view my complete system specs]
  • Tue, Apr 19 2011 3:22 PM In reply to

    Re: lower third taking away my color correction

    How did you export it?

    Does it look OK in QuickTime?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Apr 19 2011 3:27 PM In reply to

    Re: lower third taking away my color correction

    I did a QT reference, and then used squeeze to make an .mp4 and .wmv file. the QT file looks great. 

    Media Composer 6.0.1, Mac Pro 8 core 2.66, 16gb RAM, Nvidia geforce 120, Lion 10.7.2 [view my complete system specs]
  • Tue, Apr 19 2011 3:30 PM In reply to

    Re: lower third taking away my color correction

    Try exporting a Same as Source QuickTime or doing a video mixdown first.  See if that makes a difference.

    It could be Squeeze interpreting the QT Ref.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller