Latest post Thu, May 12 2011 1:35 AM by djflyte. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Fri, Apr 15 2011 12:09 AM

    Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    I've been encountering an average of 10-20 hangs or crashes per day since using MC5038 (OS 10.6.4). I'm cutting DnxHD-36 linked to a Unity and displaying through a Matrox Mini (No FW devices, including my SDI-Mojo are connected). Most (if not all) of these crashes have been during timeline editing, but the error messages have varied over time.

    Initially, MC would hang, requiring a force quit that resulted in a "DVAUDIO_MANAGER_LAVA_EXECUTE_ERROR" message. It would take me several attempts to relaunch MC successfully, although this degenerated to the point that only a system restart would clear out the problem (only to reoccur later in the day).

    Occasionally, I get flamethrower errors, although these aren't fatal if I ride them out. More recently, segment and bus error crashes have been occuring, which at least allow me to quickly save my work before force quitting.

    In all cases, the crash logs have indicated either of the following two messages listed below. Notice that a "hang" event was followed by a "EXC_BAD_ACCESS" error 18 minutes later. My crashes tend to hopscotch between these two types throughout the day.

    I don't know how to interpret the error logs and can't tell if these crashes are due to hardware conflicts, permissions or something else. I've suspected memory problems, but have had the memory tested with nothing indicated. The only unique aspect of my system is that MC5038 is running off a preconfigured drive installed into an empty slot and designated as the start up drive. My service techs install this cloned drive in all their rental systems with no issues. My previous start up drive remains in its original slot on my system with a copy of MC4 on it. Suspecting potential conflicts, I've tried trashing my MC4 drive from the desktop, but it hasn't prevented the crashes.

    I've also encountered strange bugs in MC5038. Occasionally, newly added audio tracks in a sequence appear dimmed out and unusable. And if I select a cut in my timeline with the red segment arrow and try to nudge it with the frame advance keys, it will move left but not right. I can live with those bugs for now, but the crashes are killing me. They were an extreme annoyance when I was cutting alone, but now I'm working with producers and they are embarrassing as well. Any guidance is appreciated.

     

    Crash Log samples:

    Date/Time:       2011-04-03 12:19:45 -0700

    OS Version:      10.6.4 (Build 10F569)

    Architecture:    x86_64

    Report Version:  6

    Command:         Avid Media Composer

    Path:            /Applications/Avid Media Composer/AvidMediaComposer 5.0.3.8.app/Contents/MacOS/AvidMediaComposer

    Version:         5.0.3.8.21645 (5.0.3.8)

    Parent:          launchd [170]

    PID:             249

    Event:           hang

    Duration:        3.59s (sampling started after 2 seconds)

    Steps:           16 (100ms sampling interval)

     

    ==== OR ====

     

     Date/Time:       2011-04-03 12:27:57.953 -0700

    OS Version:      Mac OS X 10.6.4 (10F569)

    Report Version:  6

    Interval Since Last Report:          240188 sec

    Crashes Since Last Report:           6

    Per-App Interval Since Last Report:  183325 sec

    Per-App Crashes Since Last Report:   5

    Anonymous UUID:                      07170C2A-1CCE-40E2-BC30-7338A1846435

    Exception Type:  EXC_BAD_ACCESS (SIGBUS)

    Exception Codes: KERN_PROTECTION_FAILURE at 0x000000000000000c

    Crashed Thread:  0  Dispatch queue: com.apple.main-thread

    Thread 0 Crashed:  Dispatch queue: com.apple.main-thread

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Sun, Apr 17 2011 2:36 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    Have you tried rebooting in 32-bit mode? Just restart and hold down the 3 and 2 number keys.

    My software:
    Pro Maintenance Tools - Tools to keep Avid Media Composer, Final Cut Studio, Final Cut Pro X and Adobe Premiere Pro running smoothly and fix problems when they arise
    Pro Media Tools - Edit QuickTime chapters and metadata, detect gamma shifts, edit markers, watch renders and more
    More tools...

  • Sun, Apr 17 2011 2:53 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    This might be just an uncorrect OS, seems like the OP haven´t read the specs

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Apr 17 2011 5:01 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    mjolnarn:

    This might be just an uncorrect OS, seems like the OP haven´t read the specs

    I'm not sure what you mean. My startup drive w/MC5.0.3 is using OS10.6.4, per the Avid specs. Am I missing something? Do you mean something else?

     

    @Jon: I've never heard of that solution, but'll give it a try. Why do you think that will help? (These crashes aren't occuring on other systems my techs build with cloned HD installations. If it were a 64 vs 32 issue, wouldn't it affect most users?).

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Sun, Apr 17 2011 5:19 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    Cattle Prod:

    mjolnarn:

    This might be just an uncorrect OS, seems like the OP haven´t read the specs

    I'm not sure what you mean. My startup drive w/MC5.0.3 is using OS10.6.4, per the Avid specs. Am I missing something? Do you mean something else?

    Sorry, my mistake, should have checked with the KB, to many versions to keep into my poor brain.

    Wouldn´t hirt to upgrade to 10.6.5 anyhow, what version of the Matrox drivers are you using ?

     

     

     

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Apr 17 2011 8:01 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    mjolnarn:

    Cattle Prod:

    mjolnarn:

    This might be just an uncorrect OS, seems like the OP haven´t read the specs

    I'm not sure what you mean. My startup drive w/MC5.0.3 is using OS10.6.4, per the Avid specs. Am I missing something? Do you mean something else?

    Sorry, my mistake, should have checked with the KB, to many versions to keep into my poor brain.

    Wouldn´t hirt to upgrade to 10.6.5 anyhow, what version of the Matrox drivers are you using ?

    No problem - I feel the same way. Not at my system today and can't verify Matrox driver, but the latest download from their website I think.

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Sun, Apr 17 2011 8:09 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    Same problem here. I almost lost a costumer because of this BUG. Since AVID is to arrogant to inform there clients about there blunders.

    Its a scrub audio bug. When you work in scrub audio mode AVID will crash big time To fix the problem you need the latest upgrade. My AVID works fine again after upgrading. O yeah some new bugs around the corner but hell this is AVID :)

    AVID Nitris with MC 5.09x HP 8400 with AVID specs [view my complete system specs]
  • Sun, Apr 17 2011 8:25 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    BonteKoe Media:

    Same problem here. I almost lost a costumer because of this BUG. Since AVID is to arrogant to inform there clients about there blunders.

    Its a scrub audio bug. When you work in scrub audio mode AVID will crash big time To fix the problem you need the latest upgrade. My AVID works fine again after upgrading. O yeah some new bugs around the corner but hell this is AVID :)

    Now I don't feel so stupid. There is 5.0.3.9, but maybe I'll go back to 5.0.3.2 which was stable for me on my last project. There are three other systems using 5.0.3.8 on our Unity that haven't had these crashes, so it's still a head scratcher.

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Mon, Apr 18 2011 11:13 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    I don't think 32 bit reboot is my issue after all. My Mac Pro is a 2008 model and only the 2010 models boot up in 64 bit by default.

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Mon, Apr 18 2011 11:22 PM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    The crash log says you're in 64-bit mode.

    My software:
    Pro Maintenance Tools - Tools to keep Avid Media Composer, Final Cut Studio, Final Cut Pro X and Adobe Premiere Pro running smoothly and fix problems when they arise
    Pro Media Tools - Edit QuickTime chapters and metadata, detect gamma shifts, edit markers, watch renders and more
    More tools...

  • Tue, Apr 19 2011 12:45 AM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    My crash log illiteracy reveals itself and I stand corrected. I said that because Apple.com seemed to suggest that my Mac Pro boots OS 10.6 in 32-bit by default (http://support.apple.com/kb/HT3770). I did try the 32-bit reboot method, but figured it hadn't switched from 64 since I got another segmentation fault hang afterward. System Profiler didn't indicate 64 mode, but perhaps I misread it and will have to double check. I thought MC5 should work in 64 mode. Is it known to be unstable if not in 32-bit?

     

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Tue, Apr 19 2011 2:23 AM In reply to

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    Media Composer is only qualified for the 32-bit kernel right now. That's not to say it won't work in 64-bit mode, however if you experience problems the first thing to check is that you're not deviating from the Version Matrix.

    My software:
    Pro Maintenance Tools - Tools to keep Avid Media Composer, Final Cut Studio, Final Cut Pro X and Adobe Premiere Pro running smoothly and fix problems when they arise
    Pro Media Tools - Edit QuickTime chapters and metadata, detect gamma shifts, edit markers, watch renders and more
    More tools...

  • Thu, May 12 2011 1:35 AM In reply to

    • djflyte
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 14
    • Points 155

    Re: Excessive Bus Errors, Crashes and Other Bugs in MC5.03.8

    Was this issue resolved? I am having similar issues.

    Mac OS 10.6.6

    Avid 5.5.1

    Matrox 2.20 Build 28

     

    System is fine for about half and hour then Media Composer hangs when scrolling in the timeline.

    Similar logs to the original poster.

     

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller