Latest post Sat, Mar 12 2011 2:53 PM by tourne. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Mar 11 2011 8:46 PM

    • tourne
    • Not Ranked
    • Joined on Wed, Apr 30 2008
    • Posts 33
    • Points 535

    avid 3.1.3 quicktime reference in black

    Hi I am using avid 3.1.3. I am trying to export a QT reference from avid, but its appears just in black with audio OK. I already reinstalled Avid software but is not working. Someone knows how to fix.

    Thank u 

  • Sat, Mar 12 2011 1:17 PM In reply to

    • Chris Aust
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Munich
    • Posts 436
    • Points 4,765
    • Avid Certified Instructors - Video
      Avid Certified User
      Moderator: Avid Certified Instructors - Video

    Re: avid 3.1.3 quicktime reference in black

    Hi,

    how do you set up the QTREF-Export? Which Version of Quicktime do you use? Do you have any effects in your sequence? Are they rendered?

     

    -chris

    MC 2019.7 | VMware Workstation 14 virtual Interplay on Arch Linux 4.20.11| Dell XPS 15 |||| obsolete MacBookPro 17", 2.5GHz Quad Core i7, 16GB RAM... [view my complete system specs]

    Chris Aust

    Munich, Germany

    Avid Workflow Consultant | ACI | Trainer

    Splash!Zone

     

  • Sat, Mar 12 2011 2:53 PM In reply to

    • tourne
    • Not Ranked
    • Joined on Wed, Apr 30 2008
    • Posts 33
    • Points 535

    Re: avid 3.1.3 quicktime reference in black

    It is already fixed... A setting on QT preferences... "enable final cut color compatibility" was clicked. And I exported by 601 color. Thanks!!!

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller