Latest post Wed, Feb 16 2011 8:54 PM by John. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Feb 16 2011 3:49 AM

    • oc1285
    • Not Ranked
    • Joined on Wed, Feb 16 2011
    • Posts 5
    • Points 105

    Is Snow Leopard required to use Avid 5.0?

    I know that this is probably a very basic question, but I'm brand new to Avid (just took the intro course last week) and wanted to try the Avid 30 day trial.  

    I downloaded it and, reading through all of the lit, I saw that OS X Snow Leopard was listed.  In order to run Snow Leopard, you need an Intel processor but my processor is a Power PC G4 (I know, it's a dinosaur).

    If 5.0 won't be compatible on my computer, is there an earlier version that will run on OS X 10.5.8?

  • Wed, Feb 16 2011 4:36 AM In reply to

    Re: Is Snow Leopard required to use Avid 5.0?

    v4.0.5 is qualified to run on 10.5.8, but I believe that it still requires an IntelMac, the ReadME for that version only lists MacPro, MacBookPro and iMac in the Qualified Systems list.  

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Feb 16 2011 8:54 PM In reply to

    • John
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Glasgow, Scotland
    • Posts 176
    • Points 2,100

    Re: Is Snow Leopard required to use Avid 5.0?

    I have been posting on another thread to see if SL 10.6.6 is ok

    http://community.avid.com/forums/t/93877.aspx

    I understand for MC5 its best to use 10.6.5

    good luck

    Media Composer 6 on HPZ800, 12GB Ram, 2x Mac Pro MC 5 and 5.5 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller