Latest post Wed, Apr 27 2011 4:57 AM by Ra-ey Saleh. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Jul 29 2010 9:49 AM

    • Ivo
    • Not Ranked
    • Joined on Fri, Oct 21 2005
    • Germany
    • Posts 521
    • Points 7,005

    After Effects EMP can't be installed with CS5.

    I tried to install Avid After Effects EMP for MC5.01. I have After effects CS5 installed but still get the message "AvidAfterEffects EMP requires that Adobe(r) After Effects(r) be installed."  

    I started After Effects and it works fine.

    Avid Media Composer 2018.9 MacBook Pro [view my complete system specs]
  • Fri, Feb 4 2011 2:41 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 485
    • Points 5,930

    Re: After Effects EMP can't be installed with CS5.

    I've got a similar problem. I've got AE5.5 which installs and runs fine with W7 64-bit. But everytime I try to install the EMP, I get the same error message as Ivo.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Fri, Feb 4 2011 5:15 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,613
    • Points 65,870

    Re: After Effects EMP can't be installed with CS5.

    It's a known MC 5 bug, install the MC 4 or earlier EMP plugin.

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Feb 5 2011 11:41 AM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 485
    • Points 5,930

    Re: After Effects EMP can't be installed with CS5.

    I tried the one from MC4 which wouldn't install and gave a different error. I then tried the one from XPress Pro 5.8.4 which did install but when I started AE, it wouldn't load the EMP plugin - failed with an error.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Sun, Feb 6 2011 1:51 AM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 485
    • Points 5,930

    Re: After Effects EMP can't be installed with CS5.

    Does anyone have any more info on this? I'm not sure what else I can try.

    Thanks

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Sun, Feb 6 2011 8:22 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,613
    • Points 65,870

    Re: After Effects EMP can't be installed with CS5.

    mthair, I do not use AfterFX myself so the information I gave You comes from forum reading, I clearly remember that the MC 5 EMP plugin has a bug and that the "fix" is to install an older version, You may need to spend some time searching the forums to find out which would be a working release.

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Apr 27 2011 4:57 AM In reply to

    Re: After Effects EMP can't be installed with CS5.

    Guys,
    I noticed that on the lastest version v5.5.1. it listed a bug fix for:
    'After Effects EMP Plugin did not install properly on Windows 7 systems.'
    Does anyone know where I can actual download the Plugin from?
    Ra-ey

     

    EDIT:

    D'oh.  Found it in the Installers when you say you want to install individual products, but when I try it says the 'specified path is empty'...  Guess this is still a bug then...

    Symphony Nitris v7, Media Composer v7, Artist Color, ISIS v4.1, Unity MediaNetwork v5.4, Sapphire v6.1, Boris Continuum Complete v8.1.1, AvidFX... [view my complete system specs]

    Media Composer 6 Certified User

    Media Composer 6 Certified Professional

    ra-eysaleh.com

    LinkedIn

    Showreel

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller