Latest post Wed, Aug 18 2010 5:40 PM by Kevin Klimek. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jul 13 2010 2:08 PM

    update sequence message each time I open project?

    I keep getting an Update Sequence message that reads:

    This selection will be duplicated and the following will be updated:

    - Effects to advanced keyframe effects

     

    I ALWAYS check the box next to- Do not ask again when loading sequence- but it ALWAYS does.

     

    How do I stop the madness?

  • Tue, Jul 13 2010 2:55 PM In reply to

    Re: update sequence message each time I open project?

    Check out this thread.

    Does deleting the extra sequences help at all?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Jul 13 2010 3:06 PM In reply to

    Re: update sequence message each time I open project?

    I only have one sequence and off course can not delete it. I check the other thread- thanks

  • Tue, Jul 13 2010 3:09 PM In reply to

    Re: update sequence message each time I open project?

    Try loading the sequence into the source side.  Then paste the whole thing into a new sequence.  Then put the new sequence in a new bin.  Then close the old bin with the old sequence and leave it closed.  Restart.  Does that fix it?

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Wed, Aug 18 2010 4:24 PM In reply to

    • CR8VDO
    • Not Ranked
    • Joined on Mon, Mar 31 2008
    • St. Louis
    • Posts 140
    • Points 1,920

    Re: update sequence message each time I open project?

    I get it too.  I HATE this feature.  It is useless.  If I create and edit a sequence, that's it.  Never got a reasonable answer as to why this happens?  When I restart Avid and open a project, it should open as I left it.  This is a MAJOR issue with me. 

    Windows 7 Ultimate (x64) Service Pack 1 (build 7601) Install Language: English (United States) System Locale: English (United States) Installed: 12/13... [view my complete system specs]
  • Wed, Aug 18 2010 5:40 PM In reply to

    Re: update sequence message each time I open project?

    There is something screwy with your system.  This does not happen to me, nor with most of the other users.

    As Todd had suggested, one workaround has been to load your sequence into  the source monitor and drop it into an empty timeline.  That seems to take care of this for most people.

    It isn't a feature or bug as much as something is wierd about the sequence that causes it to get updated every time.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller