Latest post Sat, Apr 1 2006 7:39 PM by xyedit. 120 replies.
Page 5 of 9 (121 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Sort Posts: Previous Next
  • Thu, Dec 15 2005 3:58 AM In reply to

    • ozjono
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 84
    • Points 1,090

    Re: Adding to the chorus.... and 5.2.1 didn't fix it for me.

    I'm on 5.1.3 and had the same errors. But, get this, they stopped when I started work on a show that had been captured at 15:1...
    MC 8.9.4 MacBook Pro Retina 15-inch Late 2013, OSX 10.12.6 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris Pro 1536 MB, NVIDIA GeForce GT... [view my complete system specs]
  • Thu, Dec 15 2005 7:18 AM In reply to

    • ozjono
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 84
    • Points 1,090

    Re: Adding to the chorus.... and 5.2.1 didn't fix it for me.

    I stand corrected. It has just done it again. First time in weeks. Seems only to occue when using J play backwards key. Is this random on everyone else's system or allied to a particular function?
    MC 8.9.4 MacBook Pro Retina 15-inch Late 2013, OSX 10.12.6 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris Pro 1536 MB, NVIDIA GeForce GT... [view my complete system specs]
  • Sun, Dec 18 2005 5:35 PM In reply to

    • ronn
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • San Diego
    • Posts 978
    • Points 12,300

    Crying [:'(] Re: unable to allocate enough memory for this operation error was this ever fixed????

    dthompson - has this ever been resolved? I have not upgraded to 5.2.1 yet since the word is it does not fix this and may have other problems. Any idea when?
    Media Composer 8.9.1 with Intensity Pro 4K, Lenovo P500, Win-7 64 Prof. 16GB RAM, Nvidia 2200, Sony FS7, EX1, Ninja Assassin, Came-TV Mini2, Harley Dyna... [view my complete system specs]

    Ronn Kilby

    San Diego

  • Tue, Dec 20 2005 12:28 AM In reply to

    • Cattledog
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta
    • Posts 350
    • Points 4,690

    Re: Unable to allocate memory for opperation

    Bump
    Media Composer 2.5.2 HP xw8200. Mojo SDI 4gb ram. Dual 3.4 Xeons. Nvidia Quadro FX3400. Dual Viewsonic VP930b monitors. Mackie 1642 vlzpro mixer... [view my complete system specs]
  • Tue, Dec 20 2005 12:32 AM In reply to

    • HamNCheese
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 360
    • Points 5,360

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    It has not been resolved, although I get it far less often than I used to.  Once a day instead of 5 times a day.
    freelance, I work on a lot of systems [view my complete system specs]
  • Tue, Dec 20 2005 1:49 AM In reply to

    • ozjono
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 84
    • Points 1,090

    Hmm [^o)] Re: unable to allocate enough memory for this operation error was this ever fixed????

    I seem to have stopped this happening for the time being.
    Here is what I did: trash MCState file and all media databases. Restart computer and Xpro. Remove all transitions between titles. Make sure that all fx did not have HQ selected in Effect Editor. Suddenly everything works again and I'm not getting the CANT_FIND_DECOMP_BUFFER error either. The question is have I fixed it or is it a coincidence?
    Anyway, I hope this may help someone...
    MC 8.9.4 MacBook Pro Retina 15-inch Late 2013, OSX 10.12.6 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris Pro 1536 MB, NVIDIA GeForce GT... [view my complete system specs]
  • Tue, Dec 20 2005 2:52 AM In reply to

    • mattc
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 6
    • Points 80

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    Just want to add my voice, I cut and pasted this from an earlier post it says it all!!!!

    5.2 what a joke going to go back to my last working version.

    I'm getting both these:

    "unable to allocate memory for operation"

    and

    "CANT_GET_DECOMP_BUFFER"

    I have 5.2.0 running on a certified XW8200 workstation

    HELP AVID!

  • Thu, Dec 22 2005 6:33 PM In reply to

    • Canavezes
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 65

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    I think there ins't no help for us.....just wait patietly for solution :(

     

    Its Avid, its suppose to work......when this nightmare will be gone?

  • Thu, Dec 22 2005 7:07 PM In reply to

    • Scot
    • Not Ranked
    • Joined on Thu, Dec 22 2005
    • London - England
    • Posts 10
    • Points 180

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    I'm always getting this too. I mainly get the De-comp thingy when i leave my subtitles unrendered, or the disolves on them unrendered.... i'm working on a 73min Doc with 10 audio and 10 video tracks, and to get around the prob i hunt for the offending renders, then work (render) my way up the V tracks one at a time. More often than not its with the subs, and have never had to do this on any grading shots.

    Another thing i do is make sure i don't have to many sequences in the bin i'm working in.... this helps a lot actually,  and i have found it isn't affected by the amount of fottage in the open bins, just  bins with duplicate and new sequences in (thank god as i have around 80 tapes partially or fully digitzed). So i dump all my old sequences into another bin, and make sure it's closed, then get on my merry way editing.

    I don't have many problems when i do this, and my machine is a bit under spec as far as ram goes for my liking, It, like many here, is used 24/7. Just my way of getting around the problem.

     

    Scot

    IBM Pentium(R)4 2.66GHz 1G ram XP-SP2 ProHD 5.2.1 with MOJO Sony DSR-500 with a half decent lense Sony HDV-Z1 Sony DSR-11 two 1Tb Lacie Drives... [view my complete system specs]
  • Fri, Dec 23 2005 1:41 PM In reply to

    • european
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 13
    • Points 215

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    bump

    don't forget us.

    this is time costing and nerve racking.

    My clients pay and aren't interested in issues dealing with the number of sequences you have open in a bin or the way avid renders effects and transitions. 

    And i shouldn't be either.

    Instead i'ts been four years now i've been fighting with avid bugs, since the old "audio hardware underrun" that haunted my Xpress Dv 3.0.

    I have 7 xpress pro's with 7 mojo's on 7 certified HP workstations, and there's one different problem a day. Dear Avid, you should spend more in beta testing, and keep one thing straight:

    if it's not bug-free, just don't release it.   

    Happy Christmas.

    gab

  • Mon, Jan 2 2006 11:34 PM In reply to

    • Johan
    • Not Ranked
    • Joined on Mon, Jan 2 2006
    • France
    • Posts 1
    • Points 15

    Re: unable to allocate enough memory for this operation error was this ever fixed????

    Just subscribing to the feed to add to the nag list... I did find this report in the support centre, though I'm still pretty much stuck with any import giving me the infamous "CANT_GET_DECOMP_BUFFER"

    Going once... twice...

    www.efrog.org
  • Wed, Jan 4 2006 6:51 PM In reply to

    • Eric Gibson
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Philadelphia
    • Posts 170
    • Points 2,160

    Re: unable to allocate enough memory for this operation error was this ever fixed???? NO

    I am still getting the message once a day, down from the 4-5 times a day with previous versions. AVID please fix this.

    My system will also crash completely for no apparent reason once a day.

    SAVE EARLY & OFTEN!!!!

    MC 5.51 Z400 Workstation (Six-Core) Z400 Intel Xeon W3680 3.33GHz FX3800, WINDOWS 7 PRO x64, 12 gb RAM, AJA IO G Tech 6TB Raid 5 [view my complete system specs]

    "When you get confused listen to the music play."

  • Fri, Jan 6 2006 4:43 PM In reply to

    • Canavezes
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 65

    Re: unable to allocate enough memory for this operation error was this ever fixed???? NO

    just for up, where the solution for this problem?
  • Thu, Jan 12 2006 9:30 AM In reply to

    Re: Adding to the chorus.... and 5.2.1 didn't fix it for me.

    anyone got a workaround for this yet?
    MC v6 Intel Mac 10.6.8 quad Xeon procs Striped Raid, Fast drives, separate System drive [view my complete system specs]

    www.whirlwindfilms.com www.spencerdoane.com

  • Thu, Jan 12 2006 1:09 PM In reply to

    • Canavezes
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 65

    Re: Adding to the chorus.... and 5.2.1 didn't fix it for me.

    nope yet..just a tip.... render and render, if get this error, close and Open Avid.....unfortnatly its only we can do.
Page 5 of 9 (121 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller