Latest post Sun, Jun 20 2010 6:13 PM by adolfo. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Jun 19 2010 6:13 PM

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    MC5 and MATROX - Why won't it show up in Device menu

    I have the Matrox installed and MC5 installed and the MC won't list it on the Device menu. Is there something extra I have to do? It works well with FCP.

    Thank you

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
    Filed under: , ,
  • Sat, Jun 19 2010 6:23 PM In reply to

    • taynos
    • Not Ranked
    • Joined on Wed, Jan 21 2009
    • Posts 26
    • Points 385

    Re: MC5 and MATROX - Why won't it show up in Device menu

    Have the exact same issue. Matrox MXO2 is recognised by FCP / COLOR and under the System Preferances but not found under devices in MC5. Also, is it true that MXO2 does not output 1080 23.976 or 720 23.976?

     

    Media Composer 5.0.3 2x3 Ghz Dual Core Intel Xeon 3 GB RAM OS 10.6.4 Matrox MXO2 Mini [view my complete system specs]
  • Sat, Jun 19 2010 6:36 PM In reply to

    • OliverPeters
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Orlando, FL
    • Posts 506
    • Points 6,795

    Re: MC5 and MATROX - Why won't it show up in Device menu

    Make sure you installed the Matrox software/drivers AFTER you installed the Avid software. Version 1.9.2 or higher. If you already had it installed, then uninstall and re-install. If it's working, the Avid timeline toolbar button should be able to toggle between 1394 and MXO2.

    - Oliver

     

  • Sat, Jun 19 2010 6:50 PM In reply to

    Re: MC5 and MATROX - Why won't it show up in Device menu

    taynos:
    is it true that MXO2 does not output 1080 23.976 or 720 23.976?

    Yes.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sat, Jun 19 2010 7:49 PM In reply to

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Re: MC5 and MATROX - Why won't it show up in Device menu

    Thank you

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
  • Sat, Jun 19 2010 8:19 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,289
    • Points 28,260
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: MC5 and MATROX - Why won't it show up in Device menu

    Via HDMI the MXO 2 Mini can display 1080PsF 23.98.

     

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Sat, Jun 19 2010 8:56 PM In reply to

    • taynos
    • Not Ranked
    • Joined on Wed, Jan 21 2009
    • Posts 26
    • Points 385

    Re: MC5 and MATROX - Why won't it show up in Device menu

    This worked for me too. Remember to shut down the computer after installation and then unplug the MXO2, then replug the MXO2 then restart the system.

     

    Media Composer 5.0.3 2x3 Ghz Dual Core Intel Xeon 3 GB RAM OS 10.6.4 Matrox MXO2 Mini [view my complete system specs]
  • Sat, Jun 19 2010 9:31 PM In reply to

    • taynos
    • Not Ranked
    • Joined on Wed, Jan 21 2009
    • Posts 26
    • Points 385

    Re: MC5 and MATROX - Why won't it show up in Device menu

    The MXO2 was able to output 1920x1080 23.98 confirmed here too. There was some talk in another forum that this was not the case.

    Media Composer 5.0.3 2x3 Ghz Dual Core Intel Xeon 3 GB RAM OS 10.6.4 Matrox MXO2 Mini [view my complete system specs]
  • Sat, Jun 19 2010 10:06 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,289
    • Points 28,260
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: MC5 and MATROX - Why won't it show up in Device menu

    adolfo:

    I have the Matrox installed and MC5 installed and the MC won't list it on the Device menu. Is there something extra I have to do? It works well with FCP.

    Thank you

    Do you have a Matrox MXO 2 Mini? This is the only supported Matrox hardware.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Sun, Jun 20 2010 6:13 PM In reply to

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Re: MC5 and MATROX - Why won't it show up in Device menu

    Bob,

    I do have that box and have re-installed and unpluged and shut down. Nothing seems to be working so far. Do you have any other suggestions?

    Thank  you

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller