Latest post Tue, Nov 3 2009 2:51 AM by Avid 99. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Oct 26 2009 4:27 AM

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    DV footage looks flat in Avid

    Hi, I've digitized some DV tapes into my new Avid Media Composer (Version 3.5.4) but the captured pictures look really flat. Compared to the footage in the camera viewer they look kind of milky and have much less contrast and colors. I don't have a separate monitor, just using the Avid window. I know this is not 100% accurate but I've done it a million times before on my old Avid XPress and the picture always looked pretty much the same as in the camera viewer. I'm digitizing in DV25 420 MXF (PAL). Any idea what could have gone wrong?!?!? Is it maybe a camera fault?

    Thanks so much

     

    iMac 2.8 GHz Core 2 Duo, 4 GB 800 MHZ DDR2 SDRAM, OSX 10.5.8

    Avid MC Version 3.5.4

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Mon, Oct 26 2009 2:34 PM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,993
    • Points 37,730

    Re: DV footage looks flat in Avid

    How are you capturing?

    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Mon, Oct 26 2009 9:13 PM In reply to

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    Re: DV footage looks flat in Avid

    Hi there,

    I'm capturing via firewire straight off the camera. Thanks 

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Mon, Oct 26 2009 11:32 PM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,993
    • Points 37,730

    Re: DV footage looks flat in Avid

    hmmm... That's basically 1s and 0s copied over. Not really a way to change the look there. You mentioned this is your new MC. Maybe this is the way you have it set up. Import color bars and see how they look or open a known project if you have one and see how it looks. Avid uses the graphics card overlay feature to create that image. That is adjustable in the graphics card software. This may be an area to check also. But first you have to establish if this is your Media Composer or the source.

    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Tue, Oct 27 2009 12:56 AM In reply to

    • janusz
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris
    • Posts 392
    • Points 4,485

    Re: DV footage looks flat in Avid

    See my post here:

    http://community.avid.com/forums/p/74147/415059.aspx#415059

     

    Strongly suspect it is the same issue..

    It is a long standing issue  and only concerns the preview in the src/rec monitors.  Hook up a client monitor via a Mojo or via DV and the image will be as shot. 

    Janusz

    MC 6.5.3 / OS 10.7.5 Mac Pro Octo 2.8GHz 6M RAM + others elsewhere [view my complete system specs]
  • Mon, Nov 2 2009 7:18 AM In reply to

    • gunsmoke
    • Not Ranked
    • Joined on Mon, Oct 26 2009
    • New Zealand
    • Posts 14
    • Points 190

    Re: DV footage looks flat in Avid

    Wow, this is a shocker! Yes, the export looks fine but the picture in the monitor is terrible. How does AVID get away with that? I don't have a client monitor, not even a mojo, mainly do interent clips. I've been working with AVID for so many years and I never noticed that anywhere else but on my brandnew one... But it seems doing it in DV projects only, all the HD stuff looks fine. I'm so disappointed...  

    iMAC 3.1 GHz Intel Core i5, 16GB DDR, OSX 10.7 Lion, Media Composer 6.0.3.2, Black Magic Intensity Extreme, Squeeze 8.1 [view my complete system specs]
  • Mon, Nov 2 2009 4:55 PM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 574
    • Points 6,605

    Re: DV footage looks flat in Avid

    I'd love to hear any suggestions for a simple 'client monitor' setup to run out of a Macbook Pro when working at base rather than on the move. (Used to run AV out to a big CRT television which has just been donated to a junkie rehab centre in my absence... hmmm)

    If it's worth getting a professional-level monitor, any specific models? On the other hand, as I'm mainly a PD/cameraperson who cuts, rather than a fulltime editor, are there cheaper options that won't be too misleading?

    Thanks for any suggestions. I'd been thinking the manky look was a Mac thing!

     

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
  • Tue, Nov 3 2009 2:51 AM In reply to

    • Avid 99
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Dallas, Texas
    • Posts 503
    • Points 6,520

    Re: DV footage looks flat in Avid

    Is it possible you have the quality switch on the Timeline set to Draft?

    MBP 17" - 1x2 2.66 - 4G RAM - 10.7.4 - 7.6.6 - MC 6.0.3 ///// MacPro3,1 - 2x4 3GHz - 32G RAM - 10.7.4 - 7.6.6 - ATTO R680 SAS RAID5 (8x2TB) - MC 6... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller