Latest post Mon, Nov 2 2009 7:50 PM by Johnla. 76 replies.
Page 6 of 6 (77 items) « First ... < Previous 2 3 4 5 6
Sort Posts: Previous Next
  • Mon, Nov 2 2009 7:29 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Johnla:


    Problem reported:   MC 4 not shutting down correctly after BCC 6.0.5 was activated
    Fixed:   BCC 6.0.5.1 fixes a memory leak/crash issue with the Optical Stabilizer filter.

    I believe that I was the one that blew the alarm about the memory leaks in the optical stabilizer John, there still seems to be some ( other ) probs left with the 6,051, I can reproduce it on all possible configs that I have. I have, earlier today, asked Boris for a download for version 6,04 to be able to compare, my version of 6 seems to be older ( thanks again, Steve )

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Nov 2 2009 7:50 PM In reply to

    • Johnla
    • Not Ranked
    • Joined on Fri, Oct 28 2005
    • Burlington, MA
    • Posts 54
    • Points 805
    • Avid Customer Service
      Avid Employee

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Yes, you did report this issue and as a result of your diligence, the Boris crew are aware of it and working on it.

    Johnla

     

     

Page 6 of 6 (77 items) « First ... < Previous 2 3 4 5 6

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller