Latest post Tue, Aug 18 2009 8:52 PM by gumbaedit. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Aug 18 2009 3:52 PM

    • JackSilver
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • Posts 4
    • Points 40

    HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    Hello,

    I've searched the forum postings, but can't find the answer anywhere.

    I'm capturing to a Macbook Pro, using Adrenalin, from an HDCAM SR tape (23.98sf, 1080p. 16x9 Full Frame). It is a 95 minute feature film.

    I am capturing the picture and the audio of HD-SDI, there are four tracks of audio. The deck is the SONY SRW-5500 HD CAMSR.

    I cannot use the time code function and so am crash recording, which is fine. I can capture the entire film, without a hitch EXCEPT the audio slips, after about 5-10mins and by the end of the film, it is about 5-10 seconds out of sync.

    I am now recapturing the video on its own, and will then capture the audio on its own.

    As I only have a limited amount of time with this deck ($$$) I am wondering if anyone has come up with workarounds for this?

    I am working on the presumption that I can (in 90 minutes time) capture the audio (shall I do 2 streams at a time, or all 4 streams?) and that it will then be a simple matter of dragging the audio onto the timeline to sync... nice and easy, right?

    If anyone has any suggestions, I would greatly appreciate it -- as if this doesn't work, I am going to have go through the whole thing, capturing 5 minute chunks. Which won't be much fun at all...

    THANKS.

    Jack

     

  • Tue, Aug 18 2009 5:10 PM In reply to

    • gumbaedit
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Richmond, VA
    • Posts 524
    • Points 6,900

    Re: HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    Which version of Adrenaline?

    Are you capturing to a RAID?

    What are the specs of the Macbook Pro?

    How is the adrenaline connected to the computer?

     

    These are important details to figuring out a solution.

    6 core Late 2013 MacPro 3.0 gHz, 16 gigs RAM, MC 8.8.5 on OSX 10.12.4, DNxIO, Flanders CM250, BMD Desktop Video version 10.9.1 [view my complete system specs]
  • Tue, Aug 18 2009 5:30 PM In reply to

    Re: HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    And why can't you use timecode? That, and a good sync source would solve your problem and allow you to use the tape again in the future. Whatever you cut, don't waste the time of "eye-matching" it, get an RS-422 connection to that deck.

    Don't trust the internet...

  • Tue, Aug 18 2009 6:45 PM In reply to

    • JackSilver
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • Posts 4
    • Points 40

    Re: HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    THANKS.

    Capturing to a GTECH GRAID, via firewire 800 , running of a separate bus to the fw400 connection for the adrenalin.

    MacBook doesn't have anyway of connecting the serial rs-422 ? ? 

    MacBook is top of the range.

    Thanks for help.

     

  • Tue, Aug 18 2009 7:03 PM In reply to

    Re: HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    JackSilver:
    MacBook doesn't have anyway of connecting the serial rs-422 ? ? 
    Keyspan for RS 422 on the Mac is USB so should be no problem for you.

    Do you have sync to the Adrenaline?

  • Tue, Aug 18 2009 8:52 PM In reply to

    • gumbaedit
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Richmond, VA
    • Posts 524
    • Points 6,900

    Re: HDCAM SLR Capture - Adrenaline, MC 3.1.5 - audio sync slip / issue

    I know this is a repeat of my original question, but which macbook pro?  When posting you really need to give your entire system specs, RAM, processor, etc.  That being said, the mojo dx with a pci card adapter for the macbook pro is not supported for DNxHD capture on a laptop, which, without having the specs for the adrenaline over firewire, would not be supported either.  It's very possible that your system is not supported for what you are trying to do, thus the problems you are having.  If it's your only option, then small chunks may be your only choice to make it work.

    6 core Late 2013 MacPro 3.0 gHz, 16 gigs RAM, MC 8.8.5 on OSX 10.12.4, DNxIO, Flanders CM250, BMD Desktop Video version 10.9.1 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller