Latest post Wed, Aug 19 2009 3:36 AM by duckyou. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Aug 18 2009 1:56 AM

    • duckyou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • NJ
    • Posts 193
    • Points 2,260

    Media clips lost

    This might have be Avid 101, but I've never had it happen and I'm apparently not using the right key words to find and answer.  

    In the process of upgrading my mac and MC, I lost a bin with a series of clips.  I can see the media is in the drive, so how do I create new clips to access it?  I no longer have the tape the source footage was on.  Thanks in advance.

    Mac 8 core, 12gB ram, OX 10.8.4, Media Composer 7.0, AJA IO Express or Matrox Mini Max [view my complete system specs]
  • Tue, Aug 18 2009 2:20 AM In reply to

    Re: Media clips lost

    All you need to do is go to the "Avid Attic" folder and find the matching project and the matching bin. Copy the bin to the desktop and use the "open bins" command to access it. The number of versions created in each attic bin is determined by you in your bin user settings.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Aug 18 2009 12:52 PM In reply to

    Re: Media clips lost

    In case you can't find the appropriate Attic bin (or the clips were deleted before the last few backups) there are a few other ways...

    If the media is already in use on a sequence, you should be able to use the sequence bin's fast menu to Set Bin Display to Show Reference Clips.  You can then find the clips and drag them into another bin.

    If the media hasn't been used yet, you can also open the Media Tool, sort the bin by drive and date, and look for the clips that match the fiules you're looking for.  You can then drag those clips into a bin as well.

    HTH

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Aug 19 2009 3:36 AM In reply to

    • duckyou
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • NJ
    • Posts 193
    • Points 2,260

    Re: Media clips lost

    Thanks for the responses.  Media tool was the ticket.

    Mac 8 core, 12gB ram, OX 10.8.4, Media Composer 7.0, AJA IO Express or Matrox Mini Max [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller