Latest post Tue, Jun 16 2009 8:46 PM by Kent Kreiger. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jun 16 2009 2:43 AM

    • Kent Kreiger
    • Not Ranked
    • Joined on Sun, Jun 17 2007
    • Phoenix, Arizona
    • Posts 83
    • Points 1,035
    • Avid Certified Instructors - Video

    System Crash

     
    Can anyone tell me if Quicktime 7.3.1 is compatible with
    Symphony Nitris 1.8.3? I checked the readme, it says 7.3.
    I am having some trouble inside Avid. I get errors while
    trying to export ANY qt except Quicktime Reference. After I
    select the file for export (regardless of length) and then
    pick format, the 'Video Compression Settings' window opens
    and then this message appears:

    An ACCESS_VIOLATION exception occurred.For more
    information see the error log: C:\Program Files\Avid\
    AvidSymphony Nitris\AvidFatelErrorReports\
    Exception_2009.06.15_10.30.34.

    Then, the system crashes to the desktop.
    I've tried uninstalling - reinstalling. I have also upgraded
    to QTPRO.

    Any suggestions would be gratefully appreciated.

    Kent
    Media Composer 6.5.2 Mac Pro Quad Core OSX 10.7.5 16 GB RAM Media Composer 5.5.2 HP laptop PC OS XP Pro Service Pack 2 4 GB RAM [view my complete system specs]

    Kent Kreiger

    ACI

    Senior Editor

    Kreiger Post

    http://www.kreigerpost.com

  • Tue, Jun 16 2009 6:27 PM In reply to

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 504
    • Points 6,080

    Re: System Crash

    No, I think you're on the right version of QT.  I think you just need to change your QT preference settings. Go to:

    Edit>Preferences>Quicktime Preferences" click on the "Advanced" and set the "video" to "safe mode (GDI only).

     

    I think your having the same issue addressed here:

    http://community.avid.com/forums/p/68205/381645.aspx#381645

    Media Composer 2019.8.0 Dell Precision 5820, 32GB, i9-9920x, Quadro P2000, W10 [view my complete system specs]

    @jaketheeditor 

  • Tue, Jun 16 2009 8:46 PM In reply to

    • Kent Kreiger
    • Not Ranked
    • Joined on Sun, Jun 17 2007
    • Phoenix, Arizona
    • Posts 83
    • Points 1,035
    • Avid Certified Instructors - Video

    Re: System Crash

    THAT WAS IT!!!!!! Thanks so much!

    Kent

    jakeheat:

    No, I think you're on the right version of QT.  I think you just need to change your QT preference settings. Go to:

    Edit>Preferences>Quicktime Preferences" click on the "Advanced" and set the "video" to "safe mode (GDI only).

     

    I think your having the same issue addressed here:

    http://community.avid.com/forums/p/68205/381645.aspx#381645

     

    Media Composer 6.5.2 Mac Pro Quad Core OSX 10.7.5 16 GB RAM Media Composer 5.5.2 HP laptop PC OS XP Pro Service Pack 2 4 GB RAM [view my complete system specs]

    Kent Kreiger

    ACI

    Senior Editor

    Kreiger Post

    http://www.kreigerpost.com

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller