Latest post Mon, Apr 20 2009 7:24 PM by tundra tv. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Apr 20 2009 7:24 PM

    • tundra tv
    • Not Ranked
    • Joined on Wed, Oct 1 2008
    • Posts 2
    • Points 20

    Database error when reading P2 cards

    I run NewscutterXP v_6.7.7 on an Avid certified HP XW8200 workstation with Mojo SDI attached. Lately I've had an intermittent problem when reading P2 cards. Once or twice a week I get an error "A database error occurred when scanning the file 'E:\Contents\Audio\00019V01.MXF'. There are 2 variables to the error which are the drive letter and the filename. The problem is not specific to any of the 5 drive letters (E:, F:, G:, H:, I:) associated with my AJ-PCD20 P2 card reader.  In the error window there are choices to abort, quarantine or ignore. As a workaround I found that I can:

    1. Abort

    2. File>Unmount (and select the drive that gave the error)

    3. Re-insert the P2 card everything scans without error.

    If I select ignore or quarantine, any of the clips that received an error do not have audio in the media tool or on the hard drive once consolidated.

    I've tried recreating PMR files for all drives, reinstalling P2 drivers, swapping out P2 readers and even went as far as reinstalling NCXP. All had no effect on the problem.

    Does anyone have thoughts on how to go about fixing this? I've had editors lose audio because of this which makes my news director a little unhappy.

     

    Filed under:
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller