Latest post Tue, Feb 24 2009 10:48 PM by Swil. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Feb 24 2009 9:33 PM

    • Solopost
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • California
    • Posts 1,566
    • Points 18,050

    JVC GY-HD100/200 and 720/30

    Any chance of getting the JVC-GY-HD100/200 cameras format of 720/30 working with Avid Media Composer software any time soon? I have been dealing with severe out of sync audio since May 2006 - with something that was listed as working since 2006.

    I understand this is questions regarding the future which - after the Oscars - looks like it can be continued success... but how about working in formats that Avid claim work (although this is a known bug since reporting it in 2006), and making them actually work?

    SYS# 1- MC6.5 Mac Pro 2xQuad-Core Intel 3.2Ghz 18Gb Ram OS 10.7.5 2Tb storage (mixed SATA/1394/1394b) SYS# 2- MC6.5 Macbook Pro 2.8Ghz (mid-2009) 4Gb... [view my complete system specs]

    My Two Cents .02
    Kent Brockman

  • Tue, Feb 24 2009 10:48 PM In reply to

    • Swil
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 498
    • Points 6,455

    Re: JVC GY-HD100/200 and 720/30

    Make that any form of JVC HDV - I have the same issues with 720p25...

    3.40GHz Core i7-2600K | 24Gb RAM | GeForce GTX 660 Ti | Blackmagic DeckLink Mini Monitor | Presonus AudioBox 22VSL | Windows 10 because I'm mad like... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller