Latest post Wed, Feb 18 2009 3:31 PM by eltopoman. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Feb 1 2009 3:03 AM

    3.1.2 not supported on MBPro 2.2?

    Looking to buy a used 15" Macbook Pro 2.2 (Santa Rosa) or newer to run MC soft (and maybe an analog or SDI Mojo). But the readme (http://www.avid.com/resources/qualified/MediaComposer-Qualified-Apple-Workstations.pdf) seems to have overlooked the Santa Rosa chips, though it qualifies the slower previous models. Are the Santa Rosa 2.2's and 2.4's unsupported for 3.1.2 or is this a misprint? Or will 3.1.2 be covered on any MBPro newer than the 2.16 Core Duos?

    I know people have had acceptable performance on outdated, unqualified systems, but I'd like to future-proof myself with a supported system for 2-3 years at least.

    It lists as follows:

    Updated 29 December 2008
    Qualified Apple Mac Notebooks for Avid Media Composer 
     
    MacBook Pro  2.5 GHz Intel Core 2 Duo processor, 15” & 17”
    MacBook Pro   2.4 GHz Intel Core 2 Duo processor, 15” & 17”
    MacBook Pro   2.16 GHz Intel Core Duo processor, 15” display
    MacBook Pro   2.33 GHz Intel Core 2 Duo processor, 15” Display 
     
    Operating System:
    •  Mac OS X Tiger, Revision 10.4.10 for version 2.8 software
    •  Mac OS X Leopard, Revision 10.5.3 for version 3.0 software
     
    Processors: 
    •  Intel dual, dual core 2.66 GHz Xeon
    •  Intel Core 2 Duo 2.33 GHz (laptops)
    •  Power PC Quad-core 2.3GHz and 2.5GHz

     

    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Thu, Feb 5 2009 2:55 AM In reply to

    • texmax1
    • Not Ranked
    • Joined on Wed, Apr 16 2008
    • Plano
    • Posts 79
    • Points 895

    Re: 3.1.2 not supported on MBPro 2.2?

    Hi CP,

    I am on a MBP 2.4 santa rosa chip 17 inch with the nvidia card and everything works great running avid mc3+.  I dont think (not sure) the 15 inch hads the nviidia card in it. Hope this helps.

    max

    MBP 15inch i7, 16 gigs ram. Avid MC 8.5.2, mmxo mini pro, Aja, Mojo analog gathering SD dust. [view my complete system specs]
  • Sat, Feb 14 2009 7:59 AM In reply to

    • texmax1
    • Not Ranked
    • Joined on Wed, Apr 16 2008
    • Plano
    • Posts 79
    • Points 895

    Re: 3.1.2 not supported on MBPro 2.2?

    hope it helps

    MBP 15inch i7, 16 gigs ram. Avid MC 8.5.2, mmxo mini pro, Aja, Mojo analog gathering SD dust. [view my complete system specs]
  • Sat, Feb 14 2009 8:02 AM In reply to

    • texmax1
    • Not Ranked
    • Joined on Wed, Apr 16 2008
    • Plano
    • Posts 79
    • Points 895

    Re: 3.1.2 not supported on MBPro 2.2?

    sorry

    MBP 15inch i7, 16 gigs ram. Avid MC 8.5.2, mmxo mini pro, Aja, Mojo analog gathering SD dust. [view my complete system specs]
  • Wed, Feb 18 2009 3:31 PM In reply to

    • eltopoman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 19
    • Points 265

    Re: 3.1.2 not supported on MBPro 2.2?

    I am running 3.1.2 on a Macbookpro intel core 2 duo 2.2 ghrz processor 15" with osx 10.5.5 and qt 7.5

    it works fine.  Albeit this particular laptop I keep very clean I use if for editing and post work only and when running Avid I tend to just have Avid running and maybe a browser no other software running.  I also ususally only edit DV25, HDV or lower resolutions on it like 15:1 and such.  I have not edited any streams larger than that.

    hope this helps

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller