Latest post Fri, Sep 19 2008 7:57 AM by amitzinman. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Sep 17 2008 11:05 AM

    Problem with Avid MC 3.0 and sound from DVD

    Hi,

    With Xpress Pro we connected DVD to a DV deck for importing DVDs.

    Now, after upgrading to MC 3 the procedure works but brings in only video, not audio. We've confirmed that earlier versions (and othe NLEs) are able to carry both sound and audio.

    Is this a confirmed bug? Is there a workaround that does not involve dubbing to tape?

     

     Amit 

    Filed under:
  • Wed, Sep 17 2008 11:58 AM In reply to

    • Solopost
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • California
    • Posts 1,566
    • Points 18,050

    Re: Problem with Avid MC 3.0 and sound from DVD

     "Is this a confirmed bug?"

    No. It is not a confirmed bug.. as it is not a bug.

    "Is there a workaround that does not involve dubbing to tape?"

    Yes. Record to a tape on the deck at the same time while capturing into Avid.

    Avid let's you use specific transcoders. In the past decks were open to this purpose. Avid eventually fixed this bug so that only specific transcoders work.

    SYS# 1- MC6.5 Mac Pro 2xQuad-Core Intel 3.2Ghz 18Gb Ram OS 10.7.5 2Tb storage (mixed SATA/1394/1394b) SYS# 2- MC6.5 Macbook Pro 2.8Ghz (mid-2009) 4Gb... [view my complete system specs]

    My Two Cents .02
    Kent Brockman

  • Wed, Sep 17 2008 2:44 PM In reply to

    • Kevin Sio
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Syracuse, NY
    • Posts 358
    • Points 4,580

    Re: Problem with Avid MC 3.0 and sound from DVD

     You don't have too much info in your system specs....Right this very minute I am importing a DVD into my MC 3 system.  This time I used Cinematize to convert the authored DVD to a quicktime...works fine.  I also bring DVDs in directly to my Avid by running the video out from the DVD player into a switcher, from there into my Mojo (SD).  Audio goes from the DVD player into a mixer and then into Mojo.  This works well too.

     

    Kevin

    HP-xw8600-Media Composer 4.0.2-G-Tech G Speed Pro XLT [view my complete system specs]
  • Thu, Sep 18 2008 1:12 AM In reply to

    • Solopost
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • California
    • Posts 1,566
    • Points 18,050

    Re: Problem with Avid MC 3.0 and sound from DVD

     Kevin, the method you use works - but I believe the TS user does not have Mojo which is why they are using the cheap workaround of using a deck. This, in the past, worked as a transcoder until Avid fixed that flaw in their software so that it worked only with actual transcoders.

    The workaround is to have the deck in record mode, or actually recording to tape, while you are capturing.

    SYS# 1- MC6.5 Mac Pro 2xQuad-Core Intel 3.2Ghz 18Gb Ram OS 10.7.5 2Tb storage (mixed SATA/1394/1394b) SYS# 2- MC6.5 Macbook Pro 2.8Ghz (mid-2009) 4Gb... [view my complete system specs]

    My Two Cents .02
    Kent Brockman

  • Fri, Sep 19 2008 7:57 AM In reply to

    Re: Problem with Avid MC 3.0 and sound from DVD

     

    It's true, only one machine in our studio has Mojo for the time being. Does Cinemtize convert to Avid format or do you need to reconvert the material?

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller