Latest post Tue, Nov 20 2012 5:26 PM by Vilem. 91 replies.
Page 1 of 7 (92 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Thu, Aug 14 2008 11:08 PM

    NO Email Notifications

     As of approx 4:30 PM Eastern, I am no longer receiving email notifications - either other user's replies, or those annoying duplicates of my own.  Anyone else seeing this?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Aug 15 2008 1:45 AM In reply to

    Re: NO Email Notifications

     Disregard. It is now functional again.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 5:27 PM In reply to

    Re: NO Email Notifications

     Problem has returned today, I am no longer getting any email notifications. The address in the site profile is correct, I do have email notification active, and I've tested my email successfully (capvid@verizon.net), so that's not the problem either.  Anyone else seeing this?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 7:17 PM In reply to

    Re: NO Email Notifications

     Bump - problem persists. Email is active and confirmed working normally.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 9:56 PM In reply to

    Re: NO Email Notifications

     Bump - is nobody else experiencing this problem?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Oct 26 2008 2:41 AM In reply to

    Re: NO Email Notifications

     Problem now appears to be resolved.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Oct 27 2008 12:00 PM In reply to

    • Pif
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Avid Tewksbury
    • Posts 202
    • Points 2,305

    Re: NO Email Notifications

    Hi Larry, sorry I didn't see your report until now. From time to time the email batch job will delay itself, for anything such as network issues, a server hiccough, or the app itself overloaded. In this last case I suspect network, although I have no direct evidence yet (have yet to check all the logs). It's also possible the interwebs themselves sputtered - meaning there may have been a problem with one of the routers along the way to your email host.

    Let me know if you once again see a delay of more than 30 minutes in recieving emails. With all of the other issues we had recently it would be nice to spot an app problem before it gets too big again.

    <Mike>

    Mike Pifalo

    Sr. Web Producer, Onling Mktg and User Experience

    http://www.avid.com

  • Mon, Oct 27 2008 12:32 PM In reply to

    Re: NO Email Notifications

     Thanks, Mike. When the problem straightened out, I received 61 Forum emails at one time!

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Oct 30 2008 3:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,268
    • Points 231,960
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NO Email Notifications

     Welcome to my world Larry :)  61 is a light day.

    Any time you have to do a bump... just flip me an email to my address as I cant be on all 38 of these at once so I sometimes miss a thread or 2.

    Thanks Pif for handling this one.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Oct 30 2008 3:44 PM In reply to

    Re: NO Email Notifications

     Thanks very much, Marianna. Will do if it happens again.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Jun 4 2009 8:37 PM In reply to

    Re: NO Email Notifications

    As of 12:30 PM US Eastern, I have not received any email notifications on threads I'm active in. I will ping Marianna.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Jun 4 2009 8:55 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: NO Email Notifications

    Working here. Slowly, but it is working.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 4 2009 10:04 PM In reply to

    Re: NO Email Notifications

    Email notifications working again, as of 4:00 PM US Eastern

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Jun 4 2009 10:51 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,268
    • Points 231,960
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: NO Email Notifications

    Larry,

    Thanks for the heads up.....

    The web team has cleared up the email queue on server. It should be fine now. The problem was outside of community server and the web team is requesting I.S to look into how this happened.  For now... you are all set and email notifications should work just dandy!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Jun 4 2009 10:55 PM In reply to

    Re: NO Email Notifications

    FWIW  the forums went offline for about 7 minutes around 5.30 am local time here. A couple of other US URLs I tried at that time both worked

Page 1 of 7 (92 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller