Latest post Wed, May 21 2008 6:52 PM by night shifter. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, May 21 2008 6:52 PM

    3Dwarp on blue dot fx crashes Avid...why?

    hi all.  i am running Symphony 5.5.7, meridien, on an xw8000.  

    if i apply any effect blue dot effect (Avid or 3rd party) to a clip in the timeline, leave that blue dot unrendered, and then alt-drag a 3D warp on top it, i get a series of errors/crashes.  "ACCESS_VIOLATION" is one of them that appears, in its own error box with the "red x"...another "red x box" error is "FRAME RANGE NOT ALLOCATED".  

    i also get errors that appear on a black background in the record monitor window, like "STRUCTURED_EXCEPTION"  and "EFCON_TOO_MANY_SAMPLES".  

    these errors also happen if there is an Avid dissolve associated with any unrendered blue dot effect...3rd party dissolves like Sapphire work with unrendered blue dots, but Avid dissolves just wont work with unrendered blue dot effects.

     if i render the blue dot effect BEFORE i put the 3D warp on top of it, everything works fine and i get no error.  HOWEVER, this is a NEW problem, as in the past the blue dot/3Dwarp combo always worked fine.  the reason i dont render all the blue dots in the first place is that it would take too long, and these nests have always worked/rendered fine in the past.  

    anyone else experiencing this?

    thanks,

    -g-

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller