Latest post Tue, Dec 20 2005 1:02 AM by BLKDOG. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Dec 20 2005 1:02 AM

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    XDV 3.5.x will not run on Panther or Tiger

    Locked Contact
    For those of you who have forgotten or couldn't see this bit of info from the old forum:

    If you want to run Panther, you must upgrade your AVID version to 4.1.x through 4.6.5. If you want to run tiger, you must update to 4.8.x and if you want to run on a G5 Quad processor, you must be running 4.8.2 or beyond (When it is released).

    And, before you ask, no...it won't run on the intel-macs either.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller