Latest post Tue, Jan 19 2010 4:37 PM by mvegas. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Tue, Mar 11 2008 4:21 PM

    • jonesinc
    • Not Ranked
    • Joined on Tue, Mar 11 2008
    • Posts 4
    • Points 60

    PC Meridien Board NOT Found

    AVID Media Composer 11.0.6
    Meridean Processor Board AND 888 I/O breakout box

    Running COMPAQ PC on WINDOWS 2000 Service Pack 2

    Intel XEO with 2.2GHz (a GIG of RAM)

    In short, we've moved the location of our AVID and removed all Video and Audio inputs/outputs from the 888 I/O Box since we do not need to capture new footage into this machine. HOWEVER we want it to still function to access current AVID projects.

    When we we restart the PC, the Hardware Wizard wants to install drivers for a "Multimedia Control device"...I assume the Meridian Card... 
    When starting Media Composer 11.0.6, an error occurs when it reaches the loading "Initializing Hardware Cards"...the ERROR says "*EXCEPTION: MERIDIAN PROCESSOR BOARD NOT FOUND"
    "T:\ppg\UIshell2.0\CoreClassics\AApplication.C,Line:3163"
     
    ...then Startup Halts and finally crashes with this error "The instruction at 0x1c94bf87 referenced memory at 0x1cbb0c00. thte memory could not be read"


    ALSO, We notice on the 888 I/O box that the yellow "sync" light is on yellow "Digital"and somtimes will flash yellow upon restart -- ... It seems the issue would be before getting to the I/O box, rather within the PC?

    If you know offhand that the issue lies with the 888 I/O box not having the audio/video inputs (we were previously going video SDI in/out and Component In/Out -- also Analog In/out and AES Digital Audio in/out) OR does the issue lie within the PC and the card?
    ANYWAYS, we'd love ANYONE's expertise in this as we want to be able to get Media Composer up and running asap to revive current projects.

  • Tue, Mar 11 2008 5:56 PM In reply to

    • ravidedit
    • Top 150 Contributor
    • Joined on Mon, Oct 24 2005
    • Northern Virginia/D.C.
    • Posts 667
    • Points 8,355

    Re: PC Meridien Board NOT Found

    the first thing I would try is dissconnect the cable the goes from the break out box to the back of the computer.  the cable should have a lable that say ' meridien digtial medai card M port" on it.  Make sure that end is connected to the card on the port that is labled M and not the one labled C.  then reconnect the other end to the break out box and try to launch Media Composer again
    2 MC DX Nitris, Pro Tools HD [view my complete system specs]
  • Tue, Mar 11 2008 8:11 PM In reply to

    • jonesinc
    • Not Ranked
    • Joined on Tue, Mar 11 2008
    • Posts 4
    • Points 60

    Re: PC Meridien Board NOT Found

    Hmmm, good suggestionRavidedit on switching the cable however no luck...

    I DID notice there are TWO inputs on the PC for the Meridean cable.  I have tried both of them, but neither worked.  Pardon my ignorance, but I am not sure which input it was in before -- again I tried both with no luck...

    Is it necessary to have a I/O (Audio and/or video) signal going to the 888 I/O box for Media Composer to start?  If so, can you override this?  Or does it seem to be a deeper problem?

  • Tue, Mar 11 2008 8:18 PM In reply to

    Re: PC Meridien Board NOT Found

    From memory, I occasionally had a similar issue with my Meridien MC (which had the DV option). The way to make MC see the boards again used to be:
    - go into the device manager
    - delete the unknown video drivers
    - shut down the computer
    - take out the power cable
    - wait five minutes
    - replug power cable
    - boot computer
    - it will ask to search for drivers for new found hardware, click ignore (three times, IIRC)
    - launch MC.
    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, Mar 11 2008 10:04 PM In reply to

    • jonesinc
    • Not Ranked
    • Joined on Tue, Mar 11 2008
    • Posts 4
    • Points 60

    Meridien Board NOT Found (?Bypass?)

    We tried Job ter Burgs suggestion by deleting drivers, shutting down and pulling power with no luck.  We got an engineer in-house to look at the I/O box but we can not seem to get the green video syn light to come on.  Not sure why, but could this be a related issue?  We do not understand why this would relate to just starting the Media Composer software...

    Is there a way to bypass the Meridean card and start Media Composer? If so, can you playback footage on the monitor, without sending to the I/O box?

  • Wed, Mar 12 2008 7:03 AM In reply to

    Re: Meridien Board NOT Found (?Bypass?)

    I don't think MC 12 and earlier will launch without the hardware attached.
    I'd only worry about the green video sync light if it did not light up when the software has been succesfully launched.

    Have you checked if all the cards inside the Compaq are properly seated?

    Was anything at all changed about the configuration (any software or hardware) between the last time it worked, and now?
    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Thu, Mar 13 2008 3:27 PM In reply to

    • jonesinc
    • Not Ranked
    • Joined on Tue, Mar 11 2008
    • Posts 4
    • Points 60

    Re: Meridien Board NOT Found (?Bypass?)

    No change except pulling the Audio and Video from the I/O box...No new software/hardware.  I am going to check all internal PC cards next and reseat all of them just in case...

    Next step will be taking this beast to the chop-shop and doing a part-by-part diagnosis I guess...We ahve that option, but want to avoid if possible.

  • Thu, Mar 13 2008 5:58 PM In reply to

    Re: Meridien Board NOT Found (?Bypass?)

    Before you take it apart, you might try running the Avid System Test.
    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Thu, Mar 13 2008 9:24 PM In reply to

    • ravidedit
    • Top 150 Contributor
    • Joined on Mon, Oct 24 2005
    • Northern Virginia/D.C.
    • Posts 667
    • Points 8,355

    Re: Meridien Board NOT Found (?Bypass?)

    reseating all the boards is a good idea.  Sometimes after moving a system boards can get loose and reseating is a good idea.  I would also check the sync cables on the the two break out boxes to make sure they are cabled correctly if they got disconnected, Slave Clock out on bob to slave clock in on the 888 and vise versa.  also try swapping the ends on the cable that goes from the DMB board to the bob and reseat the ribbon cables on the boards inside the computer
    2 MC DX Nitris, Pro Tools HD [view my complete system specs]
  • Tue, Jan 19 2010 3:23 PM In reply to

    • gokhan
    • Not Ranked
    • Joined on Tue, Jan 19 2010
    • Posts 1
    • Points 15

    Re: Meridien Board NOT Found (?Bypass?)

    we are having same problem at our avid system . the error is EXCEPTİON:merıdıan processor board not found . we want to fix it or change processor card . i want to ask which card is a processor card

    1-meridien display controller card

    2-meridien 3d fx board

    3-meridien digital media board

    this 3 card in pc box please let me know which is the processor bord . thank you for your help in advance .

  • Tue, Jan 19 2010 3:52 PM In reply to

    Re: Meridien Board NOT Found (?Bypass?)

    3-meridien digital media board

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Jan 19 2010 4:37 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Meridien Board NOT Found (?Bypass?)

    Launch Avid System Test Pro and check to make sure that your boards are seen by the CPU.  If the system was moved there is a chance that one or more boards got dislodged and needs reseating.  Randy is right, Meridien Processing board is the DMB.  One thing you could try is to launch composer then hold the F + X keys down on the keyboard until you get a prompt to disable 3D fx, say yes then lift your keys up from the keyboard and continue launching.  If the BOB is disconnected, you will get video playback but no audio as audio processing is performed via the Sparrow audio board in the BOB and the 888 interface.  In order for the BOB to communicate your connector on the DMB must be connected to the M connector on the DMB.  The connector interface on the DMB and UL4D SCSI card is identical and have seen times where the cables were connected to the wrong board.  

    Keep us posted on your progress.  Meridien is officially end of lifed by Avid so replacement hardware could be somewhat scarce.  E-Bay has posted auctions for Avid hardware in the past but you'd get no warranty if processed on E Bay

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller