Latest post Thu, Apr 3 2014 8:29 PM by Charles-Etienne Viau. 30 replies.
Page 1 of 3 (31 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Wed, Nov 28 2007 3:00 PM

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Got a Dongle Problem?

    This is a good resource for info regarding any problems you may be having with a Dongle.

    Dongle FAQ

    It's not everything but it is a list of common issues.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Dec 11 2007 8:56 PM In reply to

    • stokesmm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 21
    • Points 320

    Re: Got a Dongle Problem?

    I have a problem (whats new). I upgraded to 5.7.7, and they gave me a updater.avd file to get. I downloaded that and now it says to open it but i dont have the correct application, donglemanager.exe

    Do i need to download this? Shouldnt they have given it to me?
    My intern says .exe is a PC file, but i know i clicked MAC for the download.

    any help?
  • Tue, Dec 11 2007 8:58 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem?

    Just go to avid.com/dongle and download the Mac version of the App.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Dec 19 2007 4:56 AM In reply to

    • jhedit
    • Not Ranked
    • Joined on Sat, Sep 9 2006
    • Posts 5
    • Points 75

    Re: Got a Dongle Problem?

    I am totally lost. I was editing and I was prompted for an un-expired dongle.
    I was blown out of Express Pro and can't get back in:
    expired dongle.
    I reinstalled Avid  software last week and everthing was fine - now . . .
    what next

  • Wed, Dec 19 2007 5:31 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem?

    Did you check out the link I posted above? It should walk you through obtaining a new updater file. If it still doesn't work, let me know and we'll get you a new one.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Dec 19 2007 2:47 PM In reply to

    • jhedit
    • Not Ranked
    • Joined on Sat, Sep 9 2006
    • Posts 5
    • Points 75

    Re: Got a Dongle Problem?

    I tried the link
    I am running Avid 5.5.3  - the dongle patch
    The dongle manager would not open "because it may be damaged or incomplete"
    I am running mac os 10.4.10
    what next?

  • Wed, Dec 19 2007 2:51 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem?

    Ok, Dongle Manager will not run if you don't have 5.7.x installed So... shoot me a PM with your Name and dongle ID and serial number and I will get this going for you today.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Dec 19 2007 3:44 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem?

    Also Jonathan, you need to stay on 10.4.7 with 5.5.x to stay supported. QT 7.1 too.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sun, Dec 23 2007 11:51 AM In reply to

    • FAB
    • Not Ranked
    • Joined on Sun, Dec 23 2007
    • Posts 1
    • Points 15

    Re: Got a Dongle Problem?

    Hi
    i have the same problem JHEDIT has.
    I am running mac0S 10.4.11

    If i go back to 10.4.7 everything works?
    Can i send my ID to you as well to fix it?
  • Sun, Dec 23 2007 2:17 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem?

    Well, let's get a little more info first. What version of Avid are you running? Did the error come up after you installed 10.4.11?
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Feb 28 2008 3:06 PM In reply to

    • lyo
    • Not Ranked
    • Joined on Thu, Feb 28 2008
    • Posts 4
    • Points 50

    Got a Dongle Problem? YES

    My dongle is found, please connect a valid dongle... I made a mistake while I installed my Xpress Pro: I left the dongle on the USB port. On the support, it's recommended to reinstal the sentinel driver. I have done it, but it still didn't running. Any suggestions ? Thanks
  • Thu, Feb 28 2008 3:09 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem? YES

    Did you read the PDF attached to the first post in this thread? If so, then what version of the software are you running? If it's x.7.5 or above, then download the dongle manager app and run it to obtain a new file to bless your dongle.

    If that doesn't work, let us know.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Feb 28 2008 3:25 PM In reply to

    • lyo
    • Not Ranked
    • Joined on Thu, Feb 28 2008
    • Posts 4
    • Points 50

    Re: Got a Dongle Problem? YES

    I have an old version of Xpress, 5.6.
  • Thu, Feb 28 2008 3:31 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Got a Dongle Problem? YES

    And on what version of the OS are you trying to run?
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Feb 28 2008 3:57 PM In reply to

    • lyo
    • Not Ranked
    • Joined on Thu, Feb 28 2008
    • Posts 4
    • Points 50

    Re: Got a Dongle Problem? YES

    I made a I have a macpro with Leopard, but I made a second HD with Tiger.
Page 1 of 3 (31 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller