Latest post Thu, Nov 15 2007 12:47 PM by BLKDOG. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Nov 15 2007 5:01 AM

    • jall
    • Not Ranked
    • Joined on Tue, Nov 13 2007
    • Posts 2
    • Points 20

    avid xpress dv 4.8.1 and OSX 10.4.7

    Do you know if avid xpress dv 4.8.1 is working properly with OSX 10.4.7?
  • Thu, Nov 15 2007 8:53 AM In reply to

    Re: avid xpress dv 4.8.1 and OSX 10.4.7

    Hi,

    According to the Xpress Pro 4.8.1 ReadMe, you have to use OS 10.4.2.  Since Xpress DV is discontinued, I think the only way to find out if it will work on 10.4.7 is to try it and see.

    good luck,
    Carl

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Nov 15 2007 12:47 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: avid xpress dv 4.8.1 and OSX 10.4.7

    It does not. 10.4.7 will break the dongle drivers.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller