Latest post Mon, Jun 29 2015 4:21 PM by mreditor. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Aug 24 2006 9:59 PM

    Digital Cut looks teal blue

    Hi all, not sure if this is a noob question, but whenever I digital cut output to a deck from xpress pro with mojo, it always looks teal on the tape, and monitor that's at the rack. I have it hooked up in the weird component way that uses 1 rca and 1 svideo coming off the mojo to split into component out.  when I disconnect the cords one by one, it looks as though it is sending a purple channel, a green channel , and nothing (red cord) which adds up to teal over at the rack. I have a local monitor hooked up between the mojo and the deck, and it is of normal color. (I have tried bypassing this and hooking the mojo straight through and same result). I have 6 xpress pro systems that do this, (we have always used the adrenalines to output in the past, and they work just fine). any suggestions on this?
  • Thu, Aug 24 2006 10:14 PM In reply to

    Re: Digital Cut looks teal blue

    Stupid question. Are you telling Avid that you are using component out?
    How do you have a monitor hooked up between Mojo and the deck and still have component to the deck?
    Are you looping through the monitor?
  • Thu, Aug 24 2006 10:33 PM In reply to

    Re: Digital Cut looks teal blue

    aha.. yes.. tell the avid to do component output. duh. thanks so much. that was embarassing :)
  • Mon, Jun 29 2015 4:21 PM In reply to

    • mreditor
    • Not Ranked
    • Joined on Sun, Jun 28 2015
    • Posts 7
    • Points 75

    Relink file(s) option greyed out in Media Composer 8.4.0

    Hi,

    I have shifted a project to another system & volume.

    I could successfully migrate MXF files by placing them in Avid MediaFIles folder and it got automatically indexed.

    However Im unable to do the same for audio files. The adv file shows the previous volume path.

    The relink file(s) option is greyed out. The relink option and link to media files dont work here in this case.

    How can I change the link to the audio files to the new volume?

    Please advise.

    Thanks.

    MD101 MACBOOk Pro 8GB RAM 500GB RAM [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller