Latest post Wed, Jan 1 2020 11:32 PM by hbrock. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jan 1 2020 5:42 PM

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 568
    • Points 6,485

    PPM_INSUFFICIENT_MEDIA

    Okay this one has been doggin me for days.

    Started with an AAF imported from Resolve.

    It does it as well with other AAF imports.

    Its really annoying and makes me want to move to another NLE fast.

    Mac Pro (Late 2013) Apple OS X 10.13.6 MC 2018.10.0 Avid Arist I/O [view my complete system specs]
  • Wed, Jan 1 2020 8:25 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 491
    • Points 5,770

    Re: PPM_INSUFFICIENT_MEDIA

    Hello Eric,

    I had this from a project file from Media Composer where someone else was editing. Everytime I tried to do anything with the new sequence it gave that exact error. I think it's down to a corrupt clip in the timeline? 

     

    Leo

    MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM AMD FirePro D700 6GB OSX Mojave 10.14.6. Media Composer 2020.5, Pro Tools Ultimate 2020.5, Avid... [view my complete system specs]
  • Wed, Jan 1 2020 11:32 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: PPM_INSUFFICIENT_MEDIA

    It can be caused by doing any modifications to the sequence while in Resolve and not generating a new AAF.  Or a corrupt clip.  Basically there isn't media where media is expected.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller