Latest post Mon, Aug 19 2019 3:32 PM by Marianna. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Aug 19 2019 12:58 PM

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 110
    • Points 1,390

    Exception: SYS_ERROR, OSErr:5000

    Trying to output 10 min sequence, audio only to AAF with Embedded audio for protools.  Get Exception: SYS_ERROR, OSErr:5000.  Will export to folder fine, but not embedded audio. Workflow is no different from last 10 years!  Tried converting Samplerate, Bit depth and file format to wav, still same error.  Tried New User, same issues.

    Imacpro 10C, 64Gig, R64 - Decklink Monitor -Ultimate 2019.9 [view my complete system specs]
  • Mon, Aug 19 2019 1:18 PM In reply to

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 110
    • Points 1,390

    Re: Exception: SYS_ERROR, OSErr:5000

    UPDATE

    If you transcode the sequence first (Audio Only) with handles, then export AAF with embedded audio, it works. Consolidate with handles in the AAF export settings supposed to do this in one step?  Please fix this.

    Imacpro 10C, 64Gig, R64 - Decklink Monitor -Ultimate 2019.9 [view my complete system specs]
  • Mon, Aug 19 2019 3:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,380
    • Points 233,240
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Exception: SYS_ERROR, OSErr:5000

    John....

    Can you please email me your system ID and MyAvid email so I can create a case and ensure that support gets on this

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller