Latest post Sat, Jul 13 2019 8:56 PM by Benjamin von Cramon. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Sat, Jul 13 2019 8:56 PM

    MC won't launch - Line: 456

    I'm trying to resurrect a legacy version MC 7.0.7 on legacy Mac OSX 10.10 Yosemite, this on a Mac Pro Late 2013, which worked fine at the time I purchased a perpetual license to Symphony 6 (Avid support had me upgrade to MC 7.0.7 as the compatible version to Yosemite 10.10). When I originally tried this booting from an external drive and got the error, I was told Avid requires it be running from an internal boot drive, so I backed up Time Machine (plus cloned Macinthosh HD to be safe), made space for a second partition on the internal, booted from the Yosemite partition, installed MC 7.0.7 and alas, getting:

    Assertion failed: m_pPrimaryBufferPtr

    File:

    /Snapshots/relengmtniion3_1494212484/coresw/core/Projects/Mac/../../src/player/ALocateBuffermgr.c,

    Line: 456

    Many thanks for ideas.

     

    Benjy

    Symphony 6.0.0 running on Lion 7.0.4, Mac Pro 8-core, 16 GB RAM, SSD startup and 3 Raid 0 SSDs backed up to external devoted to S3D projects, realtime... [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller