Latest post Fri, Apr 5 2019 6:13 PM by Doug Abel. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Apr 5 2019 12:10 PM

    Find script and scriptsync not working....

    Im having an issue with the "find script" function.

    What are your experience when you try and match from a line of dialogue in your timeline in to the script? Do you land on that exact "mark" og do you land somewhere earlier or later in that scene?

    I have all lines of dialogue marked using scriptsync. Sometimes when I hit "find script" I will land two or three lines or sometimes i will land in the beginning of a scene.

    This is a BIG issue for our workflow!

     

    We are working in MC 2018.11.00 with scriptsync 2. Connected via nexis 18.11.0.9

  • Fri, Apr 5 2019 6:13 PM In reply to

    • Doug Abel
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 37
    • Points 435

    Re: Find script and scriptsync not working....

    I'm using 2012.12.2 and seeing similar behavior, about 20% of the time. Often it will highlight the very end of the script, not the beginning. We have multicam clips in our project and I wonder if it's releated to those.

    The ancient bug where you choose "find script" and the script opens but does not come into focus persists in 2018.12.2. You have to choose "send current home" (command-') to get the script to appear.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller