Latest post Fri, Oct 12 2018 3:30 PM by Jake. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Fri, Oct 12 2018 3:30 PM

    • Jake
    • Not Ranked
    • Joined on Fri, Oct 12 2018
    • United States
    • Posts 1
    • Points 5

    Backspace key causes Media Composer to crash

    Hey All,

    Here's a fun new mystery for you. So I do IT/Avid support for an edit house working in Media Composer. Yesterday I get a logger who keeps crashing. She either gets an "Exception:StructuredException" message or just the white "Media Composer ran into an issue and needs to close" screen. I try the usual things, deleting settings, even rebuilding databases (the local ones at least, can't delete the shared drives without serious issues). Every time I do something, I think I've fixed it because I can't replicate the crash, but then she calls me back again. What we figure out eventually is that this is happening every time she uses the backspace key to delete a bin. Right-clicking to delete the bin is fine, but using the backspace key crashes it. I swapped out the keyboard, and voila, the crashes stop.

    Her specs:

    - HP z400 computer running Windows 7

    - Should be 12GB RAM IIRC

    - The project is accessed via ISIS/Nexis connection.

    - Media Composer 2018.4

    - The keyboard in question is a Bella Advantage 2.0, one of these: https://www.bhphotovideo.com/c/product/568476-REG/Bella_7203_Advantage_Series_Keyboard_2_0.html

    I unfortunately have not been able to test this keyboard on other Avid stations, as the house is packed to the rafters and I don't have an Avid station I can purposefully crash out all day. We have a few of this model floating around and I've never heard of this before. This user has been working at this station for a few weeks, and I believe that whoever worked at that station before had the exact same keyboard. 

    I've also found this forum post: https://community.avid.com/forums/t/183128.aspx but the folder names in our project aren't particularly large, and also no one else in this project has this issue.

    I pulled the backspace key off and found a good chunk of lint, but nothing more. In comparison with some of the keyboards we have here, this one is in pretty solid condition.

    If I find anything, I'll update this forum, but I would love to hear some theories.

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller