Latest post Sun, Aug 19 2018 6:12 PM by benrichardson. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Aug 10 2018 3:04 PM

    • Lakesol
    • Not Ranked
    • Joined on Fri, Aug 10 2018
    • Posts 2
    • Points 40

    2018 Macbook Pros STILL not whitelisted?

    Hi, I recently got a Macbook Pro 2018 13 inch and learned that since their release, they haven't been whitelisted by Avid.

     

    A rep said they were 'hardware testing' the machines on July 26th, which is more than 2 weeks ago. They still haven't whitelisted the new Macbook Pros. People like me have deadlines to reach and without Media Composer working that obviously is impossible. Can we please come to a resolution for this?

  • Fri, Aug 10 2018 5:04 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,728
    • Points 19,005
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 2018 Macbook Pros STILL not whitelisted?

    Hi Lakesol,

       The testing is on its final stage, soon we will be posting the updates.

     

     

    Thanks,

    RalphC

    Post

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Aug 10 2018 7:13 PM In reply to

    Re: 2018 Macbook Pros STILL not whitelisted?

    Also, people seem to be able to use 2018.2 with their new 2018 MBP's, so that might be a workaround for now?

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Aug 10 2018 11:47 PM In reply to

    • Lakesol
    • Not Ranked
    • Joined on Fri, Aug 10 2018
    • Posts 2
    • Points 40

    Re: 2018 Macbook Pros STILL not whitelisted?

    Job ter Burg:

    Also, people seem to be able to use 2018.2 with their new 2018 MBP's, so that might be a workaround for now?

    I tried this, it works in Trial mode, however I am unable to activate it either on PC or Mac. It says 'Activation Failed: Activation ID is not a valid ID for Media Composer' in Application Manager

     

  • Mon, Aug 13 2018 6:34 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,945
    • Points 214,830
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018 Macbook Pros STILL not whitelisted?

    2018.8 was released today.  However, while it is compatible with 10.13.6, we have not officially aproved the 2018 Macbooks and iMac's.

    The Avid party line.......

    New MacBooks and iMac’s: The new 2018 MacBook Pros and iMac’s do NOT currently work with MC 2018.7. Engineering has already made a fix to address this problem in Media Composer 2018.8 and with this version, you can now launch Media Composer on the new  2018 Mac’s.   However, this is a “use at own risk” scenario as Avid has just received our 2018 Mac’s and have started qualification testing but not finished yet.  Once they have been qualified, you will be notified.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, Aug 19 2018 6:12 PM In reply to

    Re: 2018 Macbook Pros STILL not whitelisted?

    I have a 13-inch MacBook Pro 2018, and Media Composer 2018.8, but I am unable to launch with the error SYS_ERROR, OSErr:-5000.

    Is this related to the MacBook Pro 2018? Or a more general permissions issue? I have repaired permissions in every way I know how, repaired the startup disk in macOS Recovery Mode, and uninstalled and reinstalled Media Composer and all related folders multiple times. The same error code persists.

    Any advice much appreciated.

    Ben

    EDIT: In my case it was the folder Users/Shared/AvidMediaComposer which needed Read & Write permission for "Everyone."

    I was unable to change the permissions using the Finder Get Info window, but was able to use the terminal command, sudo chmod -R 0777 /Users/Shared/AvidMediaComposer 

    Media Composer now launches successfully.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller