Latest post Tue, Aug 7 2018 9:49 AM by Martin Schmidt. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Aug 6 2018 4:18 PM

    Corrupt audio playback in sequence

    Hello Friends,

    I've got a Media Composer audio problem which I can't seem to fix. When I edit audio in my sequence, media composer doesn't playback the edit I just did. It seems like it uses older "preview" files for the audio playback.

    An example: I have four audio tracks on my clip. One of them has a popping noise in it, so I'll delede it to get rid of that. I can clearly see on the waveform, that the audio track I just deleded was the one with the pop in it. When I playback the part I just edited, the popping noise is still there, although the audio track isn't. It seems like Media Compser uses old audio render files. The reasonn for that idea comes from my workaround. When I apply a keyframe to one of the audio tracks or move it back and forth one frame in my seuqnce, the audio playback is fine and the popping noise is gone. It seems like I have to force Media Composer to re-render the audio to get to hear my edits. This problem occurs frequently.

    Any Ideas, whats the issue?

    I'm looking foreward to your responses!

    Martin 

    HP Z8 G4 Workstation, 2x Intel Xeon 5118 2.3 2400MHz 12C CPU, 96GB (12x8GB) DDR42666, NVIDIA Quadro P4000 8GB running Windows 10 Pro Version 1709 &... [view my complete system specs]
  • Mon, Aug 6 2018 5:37 PM In reply to

    Re: Corrupt audio playback in sequence

    Hi Martin,

    It would help to know more about the system you're working on.  Which version of Media Composer are you running?  Which specific OS? What processor? What video card? How much RAM? Where is your media stored? 

    If you edit your user profile, you can add this information so you don't have to type it all the time.  (Look at the bottom of this post for an example.)

    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Aug 7 2018 9:49 AM In reply to

    Re: Corrupt audio playback in sequence

    Hey camoscato,

    I just filled in alle the Informations you Asked for. The Media is stored on an internal RAID on the Z8.

    Bests,
    Martin 

    HP Z8 G4 Workstation, 2x Intel Xeon 5118 2.3 2400MHz 12C CPU, 96GB (12x8GB) DDR42666, NVIDIA Quadro P4000 8GB running Windows 10 Pro Version 1709 &... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller