Latest post Wed, Aug 15 2018 7:32 PM by Marianna. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Aug 6 2018 2:29 AM

    Re-associate Group Clips with Different Bins for "Find Bin"

    Does anyone know if there is a way to re-associate clips with different bins so that when you do a "Find Bin" command, it opens the bin you edited them out of rather than the bin they were originally created in? 

    This seems to be happening specifically with group clips. "Find Bin" keeps trying to open the originating bin in the Assistant Editor project rather than the scene bin that I cut the clip in from. 

    Thanks, in advance, for your advice!

    Lenovo P710 Windows 10 Pro Dual Xeon E5-2643 v4 3.4GHz (6-core) 64 GB RAM NVIDIA M4000 [view my complete system specs]
  • Mon, Aug 6 2018 5:22 AM In reply to

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    Damien LeVeck:

    Does anyone know if there is a way to re-associate clips with different bins so that when you do a "Find Bin" command, it opens the bin you edited them out of rather than the bin they were originally created in? 

    This seems to be happening specifically with group clips. "Find Bin" keeps trying to open the originating bin in the Assistant Editor project rather than the scene bin that I cut the clip in from. 

    Thanks, in advance, for your advice!

    It is really annoying when it crops up. My advice is to post the exact MC error message, and try googling it. Also, reach out on CreativeCow forum and Avid-L2 Yahoo group... perhaps even Reddit where there are veteran MC editors online. If you haven't done so already, set up a support ticket... we all have that option now, thanks to the yearly support concept.. hopefully it is in their database.

    Over the years, I have had the same error you described from time to time.... I think it coincided with renaming a bin that either had GroupClips or some of the sources... but I never figured out the why.

    The only thing I can suggest is to retrace your steps, maybe put the Group Clips back where they originally came from? Maybe it's rebuilding your database... or moving those original bins into a new Folder? Who knows.

    Whatever it is, I hope you find the solution... and can share it. Good luck!

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Mon, Aug 6 2018 3:10 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    Damien

    What version of MC are you on now?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Aug 6 2018 4:23 PM In reply to

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    2018.7. Projects were created on 2018.2. PC

    Lenovo P710 Windows 10 Pro Dual Xeon E5-2643 v4 3.4GHz (6-core) 64 GB RAM NVIDIA M4000 [view my complete system specs]
  • Mon, Aug 6 2018 4:52 PM In reply to

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    We narrowed down what is causing this issue. This actually ties into another issue that I've had for a very long time with MC. 

    It has to do with subclipping groups or multigroups. I badly wish that when you make a subclip of a group or multigroup, cut the subclip into a squence, then match frame, then find bin, that MC would open the bin that contained the subclip. 

    Instead, in the case of a multigroup, MC opens the bin containing subgroup from that piece of the multigroup before the multigroup was created. In the case of a group, MC opens the bin containing the original group before the group was subclipped. 

    So, the lesson is, NEVER EVER EVER subclip groups or multigroups. 

    BUMP if you wish you could subclip multigroups and have "find bin" open the bin containing the clip that you edited into the sequence! 

    Lenovo P710 Windows 10 Pro Dual Xeon E5-2643 v4 3.4GHz (6-core) 64 GB RAM NVIDIA M4000 [view my complete system specs]
  • Wed, Aug 15 2018 5:02 PM In reply to

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    BUMP. 

    This issue persists and is random. Could anyone at Avid weigh in on why this happens?

    Lenovo P710 Windows 10 Pro Dual Xeon E5-2643 v4 3.4GHz (6-core) 64 GB RAM NVIDIA M4000 [view my complete system specs]
  • Wed, Aug 15 2018 7:32 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Re-associate Group Clips with Different Bins for "Find Bin"

    Damien

    Michael Philips reorted this to me around the 2018.x and 2018.7 timeframe.  Bug logged and fixed in 2018.8

    Bug Number: MCCET-2532. In some instances, performing a Find did not find all clips and

     

    sequences, in all bins in the project.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller