Latest post Wed, Aug 8 2018 6:14 PM by Paolo Pallestra. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Aug 5 2018 6:11 PM

    Weird MC Behaviour

    Hi to all,


    I'm facing a serious issue with Media Composer, and would need some advice from folks here, if possible.

    I use an iMac 27", late 2013, 3.5 GHz Intel Core i7, 32 GB RAM, NVIDIA GeForce GTX 780, running OS X El Capitan.

    Since last February I was using Media Composer 2018.2, and last week, for the first time, an issue came up. I created a sequence with clips of photos still only, all of them in TGA format, RGB 720x480. Then I tried to apply Pan&Zoom in one of the clips, to creat a zoom in effect.

    Problem is, when I put the effect into the clip, the target window went black. I took off the effect from this clip, and the photo came back. This never happened to me before, regarding dragging an effect into a clip with photo still - at least not in previous MC versions prior to 2018.2. This is the first time that happened.

    Thinking it could be some bug related to 2018.2, I updated to 2018.7.1, and the issue still keep happening.

    I looked for help, I tried to some suggestions they gave me, such as creating a filler in a video track, dragged the effect into it, then I opened the Effect Mode, to import the image from there, and nothing - the photo simply wasn't imported. I aso tried to convert the photos still to other formats, such as JPEG and TIFF - nothing either. Some even suggested for me to use frame flex to get the pan&zoom effect, but I don't think it would work, since the photos are not HD.

    The photos still files are located in desktop area, I imported them into a bin in MC.

    Could possibly be something related to Media Cache in MC? Or maybe 2018.2 and 2018.7.1 are not compatible with OS X El Capitan?

    I would appreciate very much if someone could give some help here!



    Apple iMac 27" late 2013, 3.5 GHz, Intel Core i7, 32 GB RAM, NVIDIA GeForce 780 [view my complete system specs]
  • Mon, Aug 6 2018 9:36 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 697
    • Points 8,750

    Re: Weird MC Behaviour

    The correct way of using the Pan & Zoom tool is as you described in the latter part of your post - that is, to drop the effect onto filler (or even the imported image clip on the timeline) and click the Import Image button to point to the original file.

    There are situations where this can sometimes fail, and there's a thread where this was covered, so I suggest you look here for possible solutions...

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Wed, Aug 8 2018 6:14 PM In reply to

    Re: Weird MC Behaviour

    Thanks, Bruno!

    A technician support from AVID helped me during this week - he accessed my computer through remote access, and from there he found what was happening: the photos were saved "too deep", meaning: a folder into another folder, and so on. The guy simply copied and pasted the folder with the photos in the desktop area, and Media Composer was able "to see" the photos.

    So I created again a video track in the sequence and loaded it with filler, dragged the pan&zoom effect into it, opened the effect mode, and imported the photos, selecting the target display. It worked fine!

    That's a thing that sometimes annoys me about Media Composer: a tiny issue can give a really of a headache time!


    Apple iMac 27" late 2013, 3.5 GHz, Intel Core i7, 32 GB RAM, NVIDIA GeForce 780 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller