Latest post Wed, Jul 11 2018 1:50 PM by Aaron Daniel. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jul 3 2018 2:35 AM

    Phrasefind not indexing even after deleting SearchData/PhoneticData

    Hi All,

    I have a large project on a Synology server at my house.  It is probably 100+ hours of footage, all imported or transcoded.  I updated to the latest version of MC (2018.5) and I cannot get results from PhraseFind.  I tried deleting my searchdata and phoneticdata folders in the project while Avid was not running.  I opened bins and saved them.  Even after leaving it overnight, I only have created searchdata and phoneticdata folders with the normal searchdata files but no .pat fiiles.

    PhraseFind returns no results.  I've restarted my computer, deactivated and reactivated phrasefind, and done the delete search folders and save bins multiple times.  I even tried importing another media file into a bin to see if it would at least create info for that file, however, nothing happened.

    I'm running Avid Symphony with PhraseFind and Scriptsync options on a PC with Windows 10.  I read that in a past version of MC, Avid would not index for phrasefind when the alldrives command was being used for a network drive, however, I also read that this was fixed with a later release. 

    Because this project is over 20TBs, I probably will not be able to relocate it off and on the network drive.  Any ideas on a fix?

    Thanks!

    AD

     

    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
  • Tue, Jul 3 2018 8:26 PM In reply to

    • AlanS
    • Not Ranked
    • Joined on Fri, Jan 26 2007
    • Posts 54
    • Points 780
    • Avid EAC Moderator
      Avid Employee

    Re: Phrasefind not indexing even after deleting SearchData/PhoneticData

    Can you include a screen shot of the Find window?  (And the settings tab <Gear button> of the Find Window)

  • Thu, Jul 5 2018 12:16 AM In reply to

    Re: Phrasefind not indexing even after deleting SearchData/PhoneticData

    Sure:

    Screenshot


    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
  • Wed, Jul 11 2018 1:50 PM In reply to

    Re: Phrasefind not indexing even after deleting SearchData/PhoneticData

    Sorry, just realize the screenshot was not attached the other day.  Just attached it above (and in this post).  Thanks!

     

     


    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller