Latest post Fri, Jun 8 2018 6:03 AM by Jeroen van Eekeres. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jun 7 2018 8:25 PM

    • Doug Smith
    • Not Ranked
    • Joined on Thu, Dec 28 2017
    • Nashville, TN
    • Posts 10
    • Points 100

    Airspeed 5000: can't connect to System Director

    I'm trying to get an Airspeed 5000 working with an existing ISIS/Interplay/Newscutter system.  It replaces an old Airspeed MultiStream which suffered a drive failure.  One of our sister stations had the 5000 available.

    Problem is, I can't connect to the System Director.  When the Airspeed process starts, I get an "Enter Network Password" box.  It won't accept the password.  ("Incorrect password or unknown username")  The same credentials work fine in the ISIS Client Manager, connecting to the same System Director.   We have four sets of credentials we use in our system - none of them work.  (and again, the first set of credentials work fine to login to ISIS Client Manager)  

    No, we're not trying to connect to our sister station's System Director:) -- our call letters are in the VSD hostname and it *is* our call letters that show up in the error message...  

    Just for grins...  I tried to send some clips from our Newscutter editors to the Airspeed in question.  After a few seconds I get an error to the effect that 3 of 3 media files are missing.  (Essentially the same error appears in the Transfer Status window in the editor, and in the Transfer Engine window on the Airspeed)  

    I do have a case open with Support but they seem to want to reimage the unit.  If that's the only option, it makes more sense to reimage the original MultiStream..

    Any ideas?  Thanks!

    MC 2018.7 Win10 Pro x64 NEXIS 18.5 (17 editors) [view my complete system specs]
  • Fri, Jun 8 2018 6:03 AM In reply to

    Re: Airspeed 5000: can't connect to System Director


    Assuming all network settings are ok... On the airspeed ISIS client should be installed. Is it the correct version, probably 4.7.11, and can you see it has mounted the workspaces as unc paths on the airspeed?

    If that part is ok, check in the management console that all settings are correct, interplay mode, interplay hostname, framework, ingest recording workspace, etc... and make sure time sync is correctly setup inside the OS and/or framework.

    re-imaging the unit ... sigh...

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller