Latest post Thu, May 24 2018 8:55 PM by mandeclifton. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, May 24 2018 2:56 AM

    Cannot open scripts

    Hi

     

    We're running Media Composer 2018.5 on a 2010 Mac Pro running 10.13.4. Recently, with a project we've been working on with no problem for several months, script bins will not open. They appear open in the bin list (their icon goes white), and the bin name appears under the Window menu as if they're open, but they aren't. The only way they can be opened is if we open a regular clip bin and a script at the same time.

    We've trashed both site settings and created new user settings, and there is no improvement. 

    Can anyone assist?

     

    thanks!

    Matt

  • Thu, May 24 2018 6:56 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,683
    • Points 211,395
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Cannot open scripts

    Hey Matt

    Can you email me thru this site the My Avid email and the system ID used.  I want to get a case going and have support try this and see what they think.  Your email used for the forum isnt coming up as valid in our other databases.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, May 24 2018 8:55 PM In reply to

    Re: Cannot open scripts

    Thanks Marianna - I just emailed you details.

     

    Matt

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller