Latest post Tue, Mar 13 2018 8:04 PM by Paul Muzzin. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Mar 13 2018 8:04 PM

    • Paul Muzzin
    • Not Ranked
    • Joined on Wed, Nov 23 2011
    • Toronto, Canada
    • Posts 10
    • Points 115

    Error: Cannot consolidate master clip with offline media

    Hi Avid Community,

    I am encountering an error that I have never experienced before when transcoding. After linking XD footage from a Sony FS7 I can transcode all but one video file. The footage was shot on two cards and are contained one folder to accomodate the link and any spanned footage. 


    The error I am receiving is:Cannot consolidate master clip with offline media

    This is the troublesome video file with corresponding start / end timecode. 


    The strange thing is that the metadata on the troublesome clip shows a timecode start of 00:45:26:00, but when viewed in the source browser the footage shows OFFLINE until you scrub to 00:54:09:12 (which is indicated by a marker that shows as _ClipTransit-02). At that point the image and the audio begin. There aren't any missing clips that I can tell, it's just that half of the linked clip is blank. 




    I double checked this file in Sony Catalyst Browse, which actually starts teh clip where Media Composer puts the ClipTransit marker at TC 00:54:09:12

    I'm not sure what's going on and if there's a fix, but I would appreciate it if someone could help.




    2x2.4 GHz Quad-Core Intel Xeon | 32 GB 1066 MHz DDR3 | ATI Radeon HD 5770 1024 MB | Mac OS X Sierra | Media Composer 8.8.5 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller