Latest post Sat, Mar 10 2018 1:27 PM by Jeroen van Eekeres. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Sat, Mar 10 2018 1:27 PM

    Nexis client 7.11 <-> media indexer compatibility

    Dear Avid,

    I believe I will have to open a case for this one. But like my last post, yesterday march 10 2018, on media composer <-> media indexer compatibility, my issue finds its roots in the documentation.

    The Nexis 7.11 client fixes several issues I have seen on several sites and is therefor highly welcomed. The media indexer 2017.2.1 readme ADDENDUM (yes intentionally bold as the reason this addendum was made is to cover missing information in the original readme which is most probably related to the issue I'm seeing) is also specifically mentioning the new Nexis client. 

    The addendum


    Check/Upgrade the Nexis Client

    Ensure that Nexis client 7.11 or higher is installed on each Media Indexer server. This version contains optimizations relating to communication between the Nexis client and the Media Indexer server.

    What it does NOT write is that this Nexis client is, due to these changes, not compatible with previous versions of media indexer before 2017.2. Also the mediacentral production compatibilty matrix:

    writes: Nexis version '7.x', not 'up to 7.10' or '7.11 and up' as the media indexer readme suggests.

    But these 'hints' suggest that the behavior I'm seeing is directly related to this. After 2 nights of just 3 hours of sleep due to the need to roll back, I see that updating nexis client to 7.11 ONLY on the media indexer servers in an interplay 3.6.x, 3.7.x and 3.8.x setup leads to all kinds of media offline issues in Access, media composer and medicentral. The behavior suggests that Nexis client 7.11 is the first version that needs to be deployed system wide accomodated with the media indexer 2017.2.1 update. The readme of the indexer 2017.2 however suggests to instal this update on all IP 3.6, 3.7 3.8 and 2017.x systems without compatibility restrictions within these interplay versions. 

    Maybe lack of sleep is getting the better of me, but this 'over night at a customer site beta testing' is starting to piss me off big time. And while I can't exclude mistakes on my side yet.. the existence of the addendum makes me want to ask one thing:




    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller