Latest post Mon, May 28 2018 3:29 PM by Matt. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Fri, Mar 9 2018 1:49 PM

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Media Composer sluggish after upgrade to 8.6.5

    I recently upgrade from 8.5.3 to 8.6.5 (standard upgrade, NOT a clean install) and I've noticed that AVID is noticeably less responsive. Nothing has changed except the Avid install: same hardware, same media, same project files.

    For example, zooming in and out on the timeline is much less responsive. Often when I press the option key to toggle my mouse into "lasso" mode, there is a noticeable delay before the mouse switches to the pointer icon. Same for shift selecting clips; there is a noticeable pause before the dispaly refreshes to reflect new selections. Often these problems are not that apparent at the start of a shift, but they get worse as the day goes on. Maybe a cache issue?

    Smaller, shorter timelines generally seem less effected. But my nearly finished shows, which are 22 min w/ 10 tracks of video (not always full)  and 20+ tracks of audio, are painfully slow to work with.

    Perhaps 8.6.5 and OS X Yosemite are not a good combination?

    TIA,

    Matt

     

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
  • Fri, Mar 9 2018 4:15 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer sluggish after upgrade to 8.6.5

    Matt

    8.6.5 works the best with the following OS:

    10.9.5 (Mavericks)

    10.10.5(Yosemite)

    10.11.6 (El Capitan)

    10.12.1 (Sierra) 

    SO it depends on what vrsion of Yosemite you have.  One thing that might slow you down is having the GPU acceperation turned on.  This was resolved in newer versions.  Turn it off.

    Have you contacted support on this?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 9 2018 4:46 PM In reply to

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Re: Media Composer sluggish after upgrade to 8.6.5

    Thanks so much Marianna, I'm on 10.10.5 right now. I changed the "preview DVE effects" setting to "software OpenGL" in the video display settings option and indeed the timeline feels more responsive now. Is that the setting you are reffering to?

    What is the earliest version of MC that fixes this issue? I can probably upgrade, but need to be mindful of the version the rest of the editors on the team are using.

    I haven't reached out to support, but I'm going to do so now.

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
  • Fri, Mar 9 2018 5:03 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer sluggish after upgrade to 8.6.5

    Matt

    do the following:

    Render settings, check “Disable GPU effects”.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 9 2018 5:11 PM In reply to

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Re: Media Composer sluggish after upgrade to 8.6.5

    Thanks! Testing now. I also opened a support ticket: 03422878

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
  • Thu, Apr 26 2018 2:16 PM In reply to

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Re: Media Composer sluggish after upgrade to 8.6.5

    Hi Marianna, I just wanted to give a quick update: I am still working with tech support to resolve this issue. I've upgraded to OS X Sierra, and MC 2018.4 but I am still experiencing the performance issues. The slowdown happens only on larger timelines, and only affects keyboard commands, like "nudge clip" and "move clip up and down in tracks". Clicking and dragging clips with a mouse exhibits no slow down or latency. I've sent a video screen capture to the tech support team to show them the issue.

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
  • Thu, Apr 26 2018 7:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer sluggish after upgrade to 8.6.5

    Matt

    Do you have anything else running on the system at the same time? Like AppMan or any program that might be running and trying to access the CPU at the same time such as a Macro program installed or any  firewall and antivirus software?  If so turn it off.

    Did you by chance connect up the external keyboard from the tower to the Macbook?

    If there is, is the Keyboard driver the right one?

    Is there a USB hub versus direct USB connect attached.

    Did you try a fresh set of user settings?

    Try this.  

    Create a fresh set of user settings

    Create a new timeline.  

    Select 1/2 the timeline and paste to the new timeline.  play it. does it work?

    if it works, then copy the rest into the timeline.  Play it.  Does it work?

    Oh and Disable wireless!!!!!!!!

    Report back

    Marianna

     

     

     

     

     

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Apr 27 2018 2:43 PM In reply to

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Re: Media Composer sluggish after upgrade to 8.6.5

    Thanks Marianna,

    Nothing else is running on the system (filevault, firewall, antivirus, keyboard macro, etc)

    My work is being done on a trash can mac, keyboard plugged straight into tower. I've even unplugged any USB hookups between display monitors and tower.

    I did run a test on my macbook air laptop (built in keyboard) with the same project and media, and experienced the same issue, so that seems to eliminate any specific hardware or software configuration problem or corruption on the tower.

    I've also disabled wireless, and tried your steps of creating a new user and pasting half the timeline into a new timeline. No change, unfortunately.

    The support agent has asked me to use the blackbox recorder to further document the issue, so we are going to try that next.

    Thanks,
    Matt 

     

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
  • Mon, May 28 2018 3:29 PM In reply to

    • Matt
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Toronto
    • Posts 28
    • Points 325

    Re: Media Composer sluggish after upgrade to 8.6.5

    A quick follow up to say that while I haven't solved the issue, Avid tech support was able to reproduce my issue. A bug report has been created for engineering to look at.

    Mac Pro (late 2013) |OS X 10.12.6 Sierra | 32 GB RAM | Dual AMD FirePro D500 | | MC 2018.4 [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller