Latest post Wed, Jan 10 2018 8:25 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Jan 10 2018 8:21 PM

    • Matt
    • Not Ranked
    • Joined on Wed, Dec 16 2009
    • Posts 2
    • Points 30

    Alpha Cropping in 8.10.0 (Potential Bug)

    Hi there,

    I am running Avid Media Composer 8.10.0 on my late 2009 Mac Pro.  And with this latest Media Composer update I noticed that there is what I perceive as a bug with clips containing alphas when they are cropped in Avid.  I did not experience this in the previous version.  

    I have a lower third that is a keyable tif file, and I wanted to crop the bottom portion of the lower third to cut off part of the the title (that has the alpha channel), and when I use the crop function (cropping from the bottom) in the effect mode, it messes with the luminosity of the alpha, and blurs the title.

    As a workaround for now, I'm going to crop out what I need cropped out in After Effects, and then re-import, so I don't need to use Avid's crop function.

    Avid team, could you have a look at this?

    Thanks so much!

    Matt

  • Wed, Jan 10 2018 8:25 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,178
    • Points 38,590

    Re: Alpha Cropping in 8.10.0 (Potential Bug)

    This is being discussed in the following thread:

    http://community.avid.com/forums/t/183344.aspx

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller