Latest post Sun, Feb 4 2018 5:41 PM by Francesco1. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jan 10 2018 10:44 AM

    • bernhard
    • Not Ranked
    • Joined on Fri, Jul 16 2010
    • Posts 17
    • Points 215

    Avid MC v8.10 AAF import - crash

    Hello everybody,

     

    I'm on Avid MC v8.10 and macOS 10.13.2 (three Mac Pros, one Macbook Pro):

    Since the update to 8.10, importing an AAF with embedded video and audio the software crahses immediately.

    Importing AAF with audio only works as it shoud.

     

    Importing the same AAF on the same machines with MC v8.9.3 on macOS 10.12.6 works perfectly.

     

    Anyone else seeing this behaviour?

     

    Cheers,

    Bernhard

    3x Avid MC 2018.9, Mac Pro 2013 3,5 GHz 6-Core, Mac OS 10.13.6, Blackmagic Ultrastudio 4k, Areca 8050t2 Raid 24TB [view my complete system specs]
  • Wed, Jan 10 2018 1:42 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,794
    • Points 212,770
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid MC v8.10 AAF import - crash

    Bernhard

    I created a case and support will check this for you...  stand by

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sun, Feb 4 2018 5:41 PM In reply to

    • Francesco1
    • Not Ranked
    • Joined on Sun, Feb 4 2018
    • Posts 1
    • Points 5

    Re: Avid MC v8.10 AAF import - crash

    Same problem here! Can't get any AAF to work. it crashes immediately. Importing through source browser doesn't help either.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller