Latest post Sat, Dec 9 2017 9:27 PM by luca.mg. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Dec 7 2017 4:16 PM

    • Sharney A
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Devon, UK
    • Posts 8
    • Points 130

    Labelling tracks in Timeline causing slowdown

    Hi All

    We have a weird issue on one of our Avid media composer 8.7.2, running on Z800 and Mojo DX.  We label our tracks on the timeline for obvious reasons but in one of our offline suites if the editor opens a sequence with the tracks labelled  the system grinds to a halt, no scrubbing, trimming and even opening a menu takes upwards of 30 seconds.

    Our other PCs and Macs are not affected.

    Would appreciate any advice or if this is a known issue.

     

    Sharney

    MacPro 3GHz 8 Core Intel Zeon E5, 32GB Ram, Dual D700 6GB, Avid Artist DNxIO, Avid Media Composer V8.7.2 with Symphony Option. [view my complete system specs]
    Filed under: , ,
  • Fri, Dec 8 2017 10:57 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,107
    • Points 60,060

    Re: Labelling tracks in Timeline causing slowdown

    Hi Sharney, can You try with a fresh new user? (also trashing the project settings first)

    MC 8.9.4, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Dec 9 2017 8:41 PM In reply to

    • Sharney A
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Devon, UK
    • Posts 8
    • Points 130

    Re: Labelling tracks in Timeline causing slowdown

    It’s always the simplest solution, I’ll inform the editor first thing Monday and report back.  Thank you

    MacPro 3GHz 8 Core Intel Zeon E5, 32GB Ram, Dual D700 6GB, Avid Artist DNxIO, Avid Media Composer V8.7.2 with Symphony Option. [view my complete system specs]
  • Sat, Dec 9 2017 9:27 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,107
    • Points 60,060

    Re: Labelling tracks in Timeline causing slowdown

    User and project settings are known over the forums as "Larry Rubin's usual suspects" and when corrupted are at fault for a broad range of glitches. Fingers crossed! ;-)

    MC 8.9.4, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller