Latest post Thu, Nov 2 2017 12:47 PM by smrpix. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Nov 2 2017 11:36 AM

    • Rellak
    • Not Ranked
    • Joined on Thu, Nov 21 2013
    • Posts 2
    • Points 20

    MC 8.4 AMA links picture jerky

    Hello,

    my porblem was the resion i losed the intresst to cut movies with avid mc. Becaous it dont make fun.

    Now i have to cut and i have to like to do it.:-)

    My starting material (H264mov form GH4) is on a HDD and the PC plays the matiral well the playback in VLC oder mediaplayer is sync and fluid all time. BUt if i link the same material in the Avid i have no sync between sound and picture and it is judder (? -right word) the whole time. every clip. If i transcode and import it, then is all ok.

    But i cant import all material in first. :-(

    What i do wrong?

    The HDD are red WD / the system is on SSD / i5 / 32 GB / nvidia 660 / matrox mini

    Thanks for help

     

  • Thu, Nov 2 2017 12:47 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,342
    • Points 16,495

    Re: MC 8.4 AMA links picture jerky

    Sounds like your system isn't up to playing the H264 material with Avid open.  VLC requires far fewer system resources.

    Rather than transcoding and importing, link to the material and transcode within Avid. That way you can relink to the original source material for final output.

     

    There are details missing, like whether you're using HD or 4K (or something else) and what you're currently transcoding to externally -- but see if this works.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller