Latest post Thu, Sep 28 2017 6:27 PM by SteevJ. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Sep 28 2017 6:27 PM

    • SteevJ
    • Not Ranked
    • Joined on Thu, Sep 28 2017
    • Posts 2
    • Points 10

    nemfilewriter executeinternal timeout Upstream Pipe Stall Error

    MC 8.9.1

    OS X EL Cap

    3.3 GHz intel core 5i

    8gb 1816 MHz DDR3


    I have seen lots of posts about Pipe stall, but non-pertaining to my issue.

    I have 5d footage that is AMA linked, and now through consolidate/transcode I am trying to transcode to  DNxHR LB.

    My smaller clips, like under a minute, will transcode. Anything more than that results in the error. 

    Ive tried DLing programs to adj the nice to give avid more and less processor.

    Ive tried usb 2 to connect my drive.

    Ive tried moving files to the internal drive.


    Any ideas? 

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller