Latest post Thu, Sep 14 2017 9:21 PM by Tracy Granger ACE. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Sep 14 2017 9:09 PM

    Importing clips shot at different speeds

    HI,\A friend shot a bunch of footage not knowing how the use the camera all different sppeds!

    I thought I could link to them and cut something for him.. but the clips wont play and crash the avid every time. I linked to them. Obviously thats not going to work.. So ?

    The files are H2641920 x 1080 23.98 fps, 30 fps and everything in between.

     

    Is there a work around for this..? Bring it in - import at what project setting?

     

    Never again with the favors for people who cant use their cameras properly!

    Some of the files are M4V... as well.

    This is the error message.. at crash

     photo Screen Shot 2017-09-14 at 19.29.42_zpsxnxwi0ma.png

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Thu, Sep 14 2017 9:21 PM In reply to

    Re: Importing clips shot at different speeds

     photo ALL FRame rates_zpsxmfnbcvg.png

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller