Latest post Sat, Jul 29 2017 4:53 PM by swhiteindiana. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Jul 22 2017 2:37 PM

    iLOK question v8.8.5 PC

    Hi, I'm really confused: I recently did a PC installation of v8.8.5, on a system that previously had v7.0.4. On boot-up, I saw the need to deal with missing iLok and was directed to iLok website, so I downloaded and installed their file and I was able to run it, and proceed without further iLok error messages.

    A day or two later, I decided to get around to un-installing an older AMA component (another v8.8.5 Boot-up error message), so I did that and upon re-boot, got:

    an iLok message again.

    I truly don't know where I got de-railed, but I decided to slow down and first reach out here on forum for help, because after re-running my iLok downloaded file, I'm now presented with:

    "iLok License Manager", requesting a sign-in, or I guess, requiring me to Create a New Free Account-- but with a warning "PLEASE Do not set up an account if you already have one".

    So here;s my question:  Do I really need to Create an iLok account, or did I somehow stumble into some nether world of uncessary User Names, passwords and security questions. I do not use Protools. I would like to use RTAS or anything else a typical MC installation requires. What should I do?

    Was this all laid out in the red-letter READ ME Installation notes.... that I didn't read?


    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Sat, Jul 22 2017 2:55 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 629
    • Points 7,915

    Re: iLOK question v8.8.5 PC

    I've had problems with the installation of the latest versions of MC installing a version of the ilok manager that doesn't work with Win 7.

    Look at the thread below to see the problems and the recommended fixes.

    http://community.avid.com/forums/t/180514.aspx?PageIndex=1

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Sat, Jul 22 2017 3:47 PM In reply to

    Re: iLOK question v8.8.5 PC

    Thanks ! Bruno, I'll check it out.

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Mon, Jul 24 2017 4:29 PM In reply to

    • swhiteindiana
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Greenville, SC
    • Posts 41
    • Points 505

    Re: iLOK question v8.8.5 PC

    I have had a problem with this, too.  I am a long time user and have a dongle, which must be authenticated, I guess the only way Avid can see it is to connect as if the dongle were an iLok. Or maybe they've transferred tje authentication of dongles to iLok.

    I've discovered that you must log-in to Avid in the Application Manager.  Once it sees my account it understands that I have a dongle, it doesn't ask for the iLok, -- well sometimes it does but just dismiss the window and it will go on to start. 

    I've found by trial and error that you MUST start Composer from the Application manager or it will shut down eventually. This is new, and it's irritating, but I understand it.  If they'd just shoot an email to dongle users, it would be nice... Trial and error "mind reading" works, but it has wasted a lot of time. 

    Media Composer v2018.8 using: HP Z400 Workstation Intel Xeon w3550,3.07GHz; 16GB RAM Windows 10 NVidia Quadro 2000; Driver:392.0 [view my complete system specs]
  • Mon, Jul 24 2017 6:08 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 629
    • Points 7,915

    Re: iLOK question v8.8.5 PC

    swhiteindiana:
    I've discovered that you must log-in to Avid in the Application Manager.  Once it sees my account it understands that I have a dongle, it doesn't ask for the iLok, -- well sometimes it does but just dismiss the window and it will go on to start.

    I don't know why you need to go through this log-in process when you have a dongle. I've worked on numerous MC setups with dongles and this has never been the case. In fact quite a few users (including myself) have disabled the App Manager from running at startup, as it can use some valuable resources, especially when it's connecting to Avid central to check your account status or new updates. You only really need to start-up App Manager when you have to blast the dongle with another year of the support, so that the dongle is able to continue working with newer versions of software.

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Mon, Jul 24 2017 10:24 PM In reply to

    • swhiteindiana
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Greenville, SC
    • Posts 41
    • Points 505

    Re: iLOK question v8.8.5 PC

    Maybe it would work to remove the App Manager, but what unknown barrier will present itself then?

    Maybe Avid in the U.K. will work in spite of no App Manager, but I know from experience that my install of Composer will shut down if it's not running when I start it, and preferably that I start it from inside the App Manager.

    Do any Avid staff have a comment or clarification on this?

    Versions of Pro Tools that I use don't work this way. (but they have iLoks).  Maybe the plan is to put Media Composer on iLoks.

    Media Composer v2018.8 using: HP Z400 Workstation Intel Xeon w3550,3.07GHz; 16GB RAM Windows 10 NVidia Quadro 2000; Driver:392.0 [view my complete system specs]
  • Mon, Jul 24 2017 11:23 PM In reply to

    Re: iLOK question v8.8.5 PC

    swhiteindiana:
    Do any Avid staff have a comment or clarification on this?
    I am not employed by Avid.

    swhiteindiana:
    Maybe the plan is to put Media Composer on iLoks.
    I would have thought this highly unlikely.   Most of the issues have historically been caused by Pace / iLok.  Not to mention that MC dongles have always been, in my experience, 10,000% more reliable and trouble free than iLoks.  

    In recent times the same plug-ins now work in both programs and from the same or similarly named folders. IMO on startup Pace looks for these folders and if it finds any plug-ins in these folders that could work in MC. Then assuming these may be used applies its own inappropriate (for the situation) anti piracy processes.

    Now the newer kid on the block (the Application Manager) also wants to be numero uno for authorising what can and cannot run in a users setup. This seems to have resulted in a classic case of the left hand not knowing what or when the right hand needs to know.  Super Angry

  • Mon, Jul 24 2017 11:32 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 629
    • Points 7,915

    Re: iLOK question v8.8.5 PC

    swhiteindiana:
    Maybe Avid in the U.K. will work in spite of no App Manager, but I know from experience that my install of Composer will shut down if it's not running when I start it, and preferably that I start it from inside the App Manager.

    I really cannot see why running MC from the UK would make any difference to the way it operates.

    If I understand you correctly from your previous post, you need an active connection to the Avid server, so that App Manager can log into your account and give you the necessary permissions to start MC, regardless of the fact that you have a valid dongle. This would mean that you cannot run the Avid software without an internet connection. This can't be the way Avid would have designed the licensing of MC, as anyone working without a connection (say on a plane or train) would be prevented from using the software.

    There must be something screwed up with your installation/licence if this is happening to you. I would definitely call support and see what they say.

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Tue, Jul 25 2017 12:58 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,014
    • Points 22,255
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: iLOK question v8.8.5 PC

    swhiteindiana:
    I've found by trial and error that you MUST start Composer from the Application manager or it will shut down eventually.

     

    This is true only to Media Composer first ver. Are you running AppMan 17.6?

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Jul 29 2017 4:53 PM In reply to

    • swhiteindiana
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Greenville, SC
    • Posts 41
    • Points 505

    Re: iLOK question v8.8.5 PC

    Yes, I had the latest version of the Application Manager.  However somebody at the Avid Technology "mother ship" has read my posts and the App Manager has disappeared!!Yes

    Thank you (a thousand times) whoever you are!! Big Smile

    Starting Media Composer is so pleasant once more.

    Media Composer v2018.8 using: HP Z400 Workstation Intel Xeon w3550,3.07GHz; 16GB RAM Windows 10 NVidia Quadro 2000; Driver:392.0 [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller